Gesucht: Notebook mit gescheiter Lüftersteuerung

"Kleine Computer" und alles, was dazu gehört...

Moderator: Rio71

User avatar
Reinhard
Mutter von Admin
Posts: 242
Joined: 01.12.2002 - 02:00
Location: Freiburg

Gesucht: Notebook mit gescheiter Lüftersteuerung

Post by Reinhard » 09.05.2008 - 12:13

Also, ich habe zur Zeit ein Acer Notebook (Aspire 3620) und was mich gewaltig daran nervt, ist die Lüftersteuerung.
Erst ist der Lüfter aus --> NB wird wärmer --> der Lüfter heult wie verrückt auf, läuft ca. 20 Sekunden, geht wieder aus --> NB wird wärmer --> Lüfter heult wieder auf etc. etc.

Klar muss ein Lüfter auch mal laufen, aber dann soll er von mir aus kontinuierlich gedrosselt vor sich hinsäuseln, anstatt alle paar Minuten für 20 Sekunden mit Maximalspeed zu nerven.

Frage also: Kann man generell sagen, welche NB-Hersteller eine vernünftige Steuerung implementieren und welche nicht...?

Danke schon mal.
Asus N4L-VM DH mit C2D T7200 (Speedstep deaktiviert) 2 GHz @ 0,952 VCore; 2 x 1024 DDR2; Samsung HM160JC; DVD Nec 4570A; PICO PSU 80 mit 80 Watt Notebook-NT; Verbrauch Win Desktop: 28 W

User avatar
Elrond
Oma von Admin
Posts: 979
Joined: 28.02.2007 - 21:47
Location: Burgenland

Post by Elrond » 09.05.2008 - 16:14

Also ich kann dir Empfehlen: Das Apple MacBook (OSX ist sowiso unschlagbar), das ist im Idle & bei normalen Sachen sehr sehr Leise, ich würde sagen beinahe unhörbar, unter Last heults dann zwar auch auf, aber bei weiten nicht so extrem wie das Acer... Oder ein IBM/Lenovo Thinkpad, da gibts ein Freeware Lüftersteuerung-Utility für.... Hast du bei deinem Notebook schon mal NHC (Notebook HW Control) versucht, ich meine damit kann man auch die Lüfter regeln....

Gruß
Elrond
Es ist besser, ein Pirat zu sein, als der Navy beizutreten. Lasst uns Piraten sein.

Steve Jobs


Rechner:

Mainrig: New iMac coming soon...

Notebook: IBM Thinkpad X60s 12,1 Zoll,Core Duo L2400 2x1,66 GHZ, 2x512MB DDR2, ST Momentus 7200.1 80GB, 4+8Cell Akku, max 1,5KG @ WinXP SP2

Server: E8500 @ DFI LP UT X38 coming soon...

Dualatin: 2 x PIII-S 1,4GHZ KING (tA1, SL5XL) @ HP OEM TR-DLS, 1GB Infenion Reg. ECC SD-RAM, Creative Voodoo2 8MB & Creative Sound Blaster Live, Cheetah 15k.3 36GB U320 SCSI + Fujitsu MAP 36GB 10k U320 @ onBoard U160 mit 2k3 Enterprise SP2

Retromöhre: 2 x PIII 550MHZ KATMAI @ Gigabyte GA-6BXDS REV. 1.8, 768MB RAM, Hercules 3D Prophet 4000XT (KyroII) + 3DFX Voodoo2 SLI (2x12MB), 1x 18GB IBM DDYS U160 SCSI HDD + 2x 9,1GB IBM DNES UW-SCSI HDDs, Plextor Ultraplex 40TSI + Plextor Plexwriter W1210S Opt. SCSI Drives @ Onboard SCSI, Creative Soundblaster AWE64 Gold @ Win XP SP3

User avatar
Herr Jeh
Schihaserlschürzenjäger
Posts: 3157
Joined: 07.02.2004 - 02:03
Location: deep Franconia

Post by Herr Jeh » 09.05.2008 - 16:31

Naja is halt ein Celi-M im Aspire, der dann immer @100% rennt.

Evtl. würde schon ein Wechsel auf nen einfachen Dothan was bringen. Den dann fein undervolten und es dürfte schon einiges bringen.

Ansonsten sind eigtl. alle aktuellen Notebooks mit Chipsatzgrafik und sauberen Aufbau mit guten Steuerungen ausgestattet. Durchdachte Geräte mit extra GPU ebenfalls. Nur findet man die eher selten in der 500 Euro Blöd-Markt Klasse...

Wobei sich da in letzter Zeit die kleinen Vostros von Dell positiv hervortun, was Preis <-> Lautstörke <-> Leistung betrifft.

Ansonsten gibt es für Thinkpads und Dells (i8kfangui/i9kfangui) potente Software um die Lüfter zu regeln.

Bei meinem D830 von Dell ist aber nichtmal das wirklich nötig. @Office habe ich den Lüfter bisher nie gehört (Merom ist schön undervoltet).
[align=center]...silence you can´t pay...
Schone die Umwelt - fahre mit dem Bus :P

Intel inside:
T410s: i5-560m - Arrandale - Intel HD Graphics - N6300 - Postville G2 160GB
D630: T7700 - 965GM - X3100 - 3945ABG - Postville G2 80GB
D830: T7100 - 965GM - X3100 - 3945ABG - Postville G2 80 GB
X60s: L2500 - 945GM - GMA950 - 3945ABG - 320series 40GB[/align]

User avatar
Reinhard
Mutter von Admin
Posts: 242
Joined: 01.12.2002 - 02:00
Location: Freiburg

Post by Reinhard » 09.05.2008 - 17:57

Schon mal Danke für eure Tips. In dem Aspire ist ein 1,73 GHz Dothan. Der ist mit rmclock auf 800 Hz mit 0,72 VCore gedrosselt. Und das Verrückte ist ja, dass der Lüfter trotzdem so herumspinnt - obwohl ein Dothan bei 0,72 V gar nicht warm werden kann.
Mit Speedfan ging nix. Aber ich werd's mal mit NHC probieren.
Asus N4L-VM DH mit C2D T7200 (Speedstep deaktiviert) 2 GHz @ 0,952 VCore; 2 x 1024 DDR2; Samsung HM160JC; DVD Nec 4570A; PICO PSU 80 mit 80 Watt Notebook-NT; Verbrauch Win Desktop: 28 W

User avatar
Elrond
Oma von Admin
Posts: 979
Joined: 28.02.2007 - 21:47
Location: Burgenland

Post by Elrond » 09.05.2008 - 18:00

Ein BIOS Update könntest auch noch probieren.......

Gruß
Elrond
Es ist besser, ein Pirat zu sein, als der Navy beizutreten. Lasst uns Piraten sein.

Steve Jobs


Rechner:

Mainrig: New iMac coming soon...

Notebook: IBM Thinkpad X60s 12,1 Zoll,Core Duo L2400 2x1,66 GHZ, 2x512MB DDR2, ST Momentus 7200.1 80GB, 4+8Cell Akku, max 1,5KG @ WinXP SP2

Server: E8500 @ DFI LP UT X38 coming soon...

Dualatin: 2 x PIII-S 1,4GHZ KING (tA1, SL5XL) @ HP OEM TR-DLS, 1GB Infenion Reg. ECC SD-RAM, Creative Voodoo2 8MB & Creative Sound Blaster Live, Cheetah 15k.3 36GB U320 SCSI + Fujitsu MAP 36GB 10k U320 @ onBoard U160 mit 2k3 Enterprise SP2

Retromöhre: 2 x PIII 550MHZ KATMAI @ Gigabyte GA-6BXDS REV. 1.8, 768MB RAM, Hercules 3D Prophet 4000XT (KyroII) + 3DFX Voodoo2 SLI (2x12MB), 1x 18GB IBM DDYS U160 SCSI HDD + 2x 9,1GB IBM DNES UW-SCSI HDDs, Plextor Ultraplex 40TSI + Plextor Plexwriter W1210S Opt. SCSI Drives @ Onboard SCSI, Creative Soundblaster AWE64 Gold @ Win XP SP3

User avatar
Herr Jeh
Schihaserlschürzenjäger
Posts: 3157
Joined: 07.02.2004 - 02:03
Location: deep Franconia

Post by Herr Jeh » 09.05.2008 - 18:01

Hmm ok. Ich hatte jetzt nen C-M 370 im Kopf bei den Aspires...

bei 0,72 VCore muss man wirklich konstatieren, dass die Steuerung vom Acer Dreck ist...mit 0,75 V bei meinem vorherigen Dothan lief der Lüfter im i8600 und auch beim i6000 NIE ;)
[align=center]...silence you can´t pay...
Schone die Umwelt - fahre mit dem Bus :P

Intel inside:
T410s: i5-560m - Arrandale - Intel HD Graphics - N6300 - Postville G2 160GB
D630: T7700 - 965GM - X3100 - 3945ABG - Postville G2 80GB
D830: T7100 - 965GM - X3100 - 3945ABG - Postville G2 80 GB
X60s: L2500 - 945GM - GMA950 - 3945ABG - 320series 40GB[/align]

User avatar
Reinhard
Mutter von Admin
Posts: 242
Joined: 01.12.2002 - 02:00
Location: Freiburg

Post by Reinhard » 09.05.2008 - 18:01

Elrond wrote:Ein BIOS Update könntest auch noch probieren.......

Gruß
Elrond
Hab das neueste drauf. Und das ist sowas von spärlich, was man da einstellen kann... eigentlich gar nix.
Asus N4L-VM DH mit C2D T7200 (Speedstep deaktiviert) 2 GHz @ 0,952 VCore; 2 x 1024 DDR2; Samsung HM160JC; DVD Nec 4570A; PICO PSU 80 mit 80 Watt Notebook-NT; Verbrauch Win Desktop: 28 W

User avatar
Elrond
Oma von Admin
Posts: 979
Joined: 28.02.2007 - 21:47
Location: Burgenland

Post by Elrond » 09.05.2008 - 18:05

Wäre aber möglich gewesen (falls das neueste noch nichr drauf wäre), dass die Spackos von Acer die Lüftersteuerung "verbessert" habern

Gruß
Elrond
Es ist besser, ein Pirat zu sein, als der Navy beizutreten. Lasst uns Piraten sein.

Steve Jobs


Rechner:

Mainrig: New iMac coming soon...

Notebook: IBM Thinkpad X60s 12,1 Zoll,Core Duo L2400 2x1,66 GHZ, 2x512MB DDR2, ST Momentus 7200.1 80GB, 4+8Cell Akku, max 1,5KG @ WinXP SP2

Server: E8500 @ DFI LP UT X38 coming soon...

Dualatin: 2 x PIII-S 1,4GHZ KING (tA1, SL5XL) @ HP OEM TR-DLS, 1GB Infenion Reg. ECC SD-RAM, Creative Voodoo2 8MB & Creative Sound Blaster Live, Cheetah 15k.3 36GB U320 SCSI + Fujitsu MAP 36GB 10k U320 @ onBoard U160 mit 2k3 Enterprise SP2

Retromöhre: 2 x PIII 550MHZ KATMAI @ Gigabyte GA-6BXDS REV. 1.8, 768MB RAM, Hercules 3D Prophet 4000XT (KyroII) + 3DFX Voodoo2 SLI (2x12MB), 1x 18GB IBM DDYS U160 SCSI HDD + 2x 9,1GB IBM DNES UW-SCSI HDDs, Plextor Ultraplex 40TSI + Plextor Plexwriter W1210S Opt. SCSI Drives @ Onboard SCSI, Creative Soundblaster AWE64 Gold @ Win XP SP3

User avatar
Reinhard
Mutter von Admin
Posts: 242
Joined: 01.12.2002 - 02:00
Location: Freiburg

Post by Reinhard » 09.05.2008 - 18:38

Hab gerade NHC ausprobiert. Es gibt da ja eine halbe Million Einstellungsmöglichkeiten. Lüftersteuerung war bei mir nicht dabei. Schade.
Asus N4L-VM DH mit C2D T7200 (Speedstep deaktiviert) 2 GHz @ 0,952 VCore; 2 x 1024 DDR2; Samsung HM160JC; DVD Nec 4570A; PICO PSU 80 mit 80 Watt Notebook-NT; Verbrauch Win Desktop: 28 W

User avatar
Rio71
Tiefschürfender Techniker
Posts: 9923
Joined: 01.04.2002 - 02:00
Location: Residenz des Rechts
Contact:

Post by Rio71 » 09.05.2008 - 19:05

obwohl ein Dothan bei 0,72 V gar nicht warm werden kann.
richtig.
aber nicht nur er macht dennoch abwärme, sondern auch andere teile wie vrm für cpu, vrm für ram, vrm für chipsatz, der ram selbst, der chipsatz selbst, etc...
also wenn ich mein wärmekonzept des p3-700 schleppis angugg, dann ist da alles irgendwie mit eingebunden und ne große aluplatte unter der tastatur verbindest alles thermisch miteinander...

- Image SMPS ; PWM ; BUCK ; BOOST ; SEPIC basteln... :: KHV basteln... ; E85 im E34 Image
- Image P4 2.8C @ 3208 (SL6Z5) :: IHS plan :: 1,600V wakü :: 4x256MB BH-5 DDR401 2-2-2-6 :: IS7-E , mod
       R 8500 @ 295/295--> DVI --> EIZO 15" TFT :: CMI 8738/PCI-6ch-LX :: T7K250
       LG GSA-H10N :: Blue Storm II 350 :: CS-601 :: T-DSL 3Mbit :: 98SE/XP :: Details
- Image P4 2.4C @ 3350 (SL6Z3) :: 1,55V :: Alpha PAL8942 :: DDR480 2,5-2-2-6 :: IC7 , mod
- Image P4 2.4B @ 3150 (SL6RZ) :: 1,65V MCX4000 + 90'er :: DDR466 2-2-2-5-infinite-64µs :: 4GEA :: IHS off
- Laptop PIII 700@700 (100FSB/440BX) :: 256MB :: 18Gig Toshiba :: 4MB ATI :: 14,1" TFT :: Win98SE
* Fußnote: 90% aller Computerprobleme findet man zwischen Stuhl und Tastatur.  ;-)              

User avatar
Reinhard
Mutter von Admin
Posts: 242
Joined: 01.12.2002 - 02:00
Location: Freiburg

Post by Reinhard » 09.05.2008 - 20:07

Rio71 wrote:aber nicht nur er macht dennoch abwärme, sondern auch andere teile wie vrm für cpu, vrm für ram, vrm für chipsatz, der ram selbst, der chipsatz selbst, etc...
Ja, so isses wohl. Ist halt nur trotzdem ärgerlich, wenn bei solchen Hammer-Tasks wie dem Starten des Windows-Explorers wieder der Lüfter aufheult (bei 0,72 V wohlgemerkt). Irgendwie gaga.

Ich werd mir wohl irgendwann ein IBM/Lenovo zulegen...
Asus N4L-VM DH mit C2D T7200 (Speedstep deaktiviert) 2 GHz @ 0,952 VCore; 2 x 1024 DDR2; Samsung HM160JC; DVD Nec 4570A; PICO PSU 80 mit 80 Watt Notebook-NT; Verbrauch Win Desktop: 28 W

grandmasterw
Secontighty Master
Posts: 9219
Joined: 01.07.2002 - 02:00
Location: Wien Heatsink

Post by grandmasterw » 09.05.2008 - 22:10

Interessant. Hab ein TravelMate mit (wies aussieht) fast dem gleichen Gehäuse, und genau der gleichen CPU. Bei 800 MHz heult der so gut wie nie an. Nichtmal, wenn ich im Google Earth rumruckel. Könntest unten mal aufmachen, in dem Deckel is (bei mir) so ein (leider) dickes Pad, das so eine Metallplatte mit einem Passivkühler verbindet. Vielleicht is das runtergerutscht.
Aktueller Fotowettbewerb: Thema: Frühling :: Einsendeschluss: 21.6.2008 ::
Bist du ein Siegertyp? Finds raus! :: Team Tualatin

User avatar
Schrank21
512 kb - Superbrain
Posts: 2358
Joined: 21.12.2002 - 20:40
Location: Berlin
Contact:

Post by Schrank21 » 09.05.2008 - 22:32

Um mal ganz doof zu fragen: Wenn du den eh auf 800Mhz runtertaktest, wieso dann nicht ein gebrauchtes P III-M-Notebook?
Die sind wirklich sehr kühl im Idle-Betrieb, mein X24 z.B. macht den Lüfter wirklich nur an, wenn ich was kompiliere. Die alten Geräte sind zwar noch relativ teuer im Vergleich zu billigen neuen, aber bei denen weißt du wirklich, wie sie laufen.
Gigabyte GA-73PVM-S2H || Pentium Q6600 2,4GHz || Sapphire Radeon HD4350 || Intel Pro/1000g || 2x2048MB DDR2-6400 || Seasonic S12II-330W || Slackware 14.1
Apple Macbook Air || i5-5250U || 8Gig || 128GB SSD || 11" WXGA || Mac OSX 10.10
Sun Netra T1 AC200 || UltraSPARC-IIe 500Mhz || 1Gig || 2x18,6GB SCA || 6xFast Ethernet || NetBSD 6.1.5

User avatar
Elrond
Oma von Admin
Posts: 979
Joined: 28.02.2007 - 21:47
Location: Burgenland

Post by Elrond » 10.05.2008 - 11:41

Den Lüfter könntest auch versuchen zu reinigen, vielleicht ist da ja Staub drin...

Gruß
Elrond
Es ist besser, ein Pirat zu sein, als der Navy beizutreten. Lasst uns Piraten sein.

Steve Jobs


Rechner:

Mainrig: New iMac coming soon...

Notebook: IBM Thinkpad X60s 12,1 Zoll,Core Duo L2400 2x1,66 GHZ, 2x512MB DDR2, ST Momentus 7200.1 80GB, 4+8Cell Akku, max 1,5KG @ WinXP SP2

Server: E8500 @ DFI LP UT X38 coming soon...

Dualatin: 2 x PIII-S 1,4GHZ KING (tA1, SL5XL) @ HP OEM TR-DLS, 1GB Infenion Reg. ECC SD-RAM, Creative Voodoo2 8MB & Creative Sound Blaster Live, Cheetah 15k.3 36GB U320 SCSI + Fujitsu MAP 36GB 10k U320 @ onBoard U160 mit 2k3 Enterprise SP2

Retromöhre: 2 x PIII 550MHZ KATMAI @ Gigabyte GA-6BXDS REV. 1.8, 768MB RAM, Hercules 3D Prophet 4000XT (KyroII) + 3DFX Voodoo2 SLI (2x12MB), 1x 18GB IBM DDYS U160 SCSI HDD + 2x 9,1GB IBM DNES UW-SCSI HDDs, Plextor Ultraplex 40TSI + Plextor Plexwriter W1210S Opt. SCSI Drives @ Onboard SCSI, Creative Soundblaster AWE64 Gold @ Win XP SP3

User avatar
Reinhard
Mutter von Admin
Posts: 242
Joined: 01.12.2002 - 02:00
Location: Freiburg

Post by Reinhard » 10.05.2008 - 14:38

Schrank21 wrote:Um mal ganz doof zu fragen: Wenn du den eh auf 800Mhz runtertaktest, wieso dann nicht ein gebrauchtes P III-M-Notebook?
Die sind wirklich sehr kühl im Idle-Betrieb, mein X24 z.B. macht den Lüfter wirklich nur an, wenn ich was kompiliere. Die alten Geräte sind zwar noch relativ teuer im Vergleich zu billigen neuen, aber bei denen weißt du wirklich, wie sie laufen.
Danke für den Tip. Aber die PIII-M haben ja nun ein paar Jahre auf dem Buckel. Den Akku bei so einem Gebraucht-NB kann man also vergessen und die Displaybeleuchtung hat meistens auch nur noch einen Bruchteil der ursprünglichen Helligkeit. Daher eher nicht...
Asus N4L-VM DH mit C2D T7200 (Speedstep deaktiviert) 2 GHz @ 0,952 VCore; 2 x 1024 DDR2; Samsung HM160JC; DVD Nec 4570A; PICO PSU 80 mit 80 Watt Notebook-NT; Verbrauch Win Desktop: 28 W

Post Reply