Erfahrungen mit Asrock

Mainboardprobleme, Tipps & Tricks

Moderatoren: Rio71, MOD-Team

Benutzeravatar
Schrank21
512 kb - Superbrain
Beiträge: 2358
Registriert: 21.12.2002 - 20:40
Wohnort: Berlin
Kontaktdaten:

Erfahrungen mit Asrock

Beitragvon Schrank21 » 19.02.2011 - 18:05

Bei mir wird es wohl oder übel ein neues S775-Mainboard für meinen Desktop werden müssen.

Nun habe ich im Prinzip Arschfels, MSI oder Gigabyte zur Auswahl. Gigabyte ist eigentlich mein Favorit, kostet aber mehr als das 1,5-fache von den anderen beiden.

Spricht irgendwas gegen Asrock? Ich habe immer noch kein gutes bild von denen, sie sind ja quasi die Billigfirma von Asus - und schon von denen halte ich nicht viel.

Oder gibt es irgendwelche anderen Empfehlungen, was gerade an Mainboards die Empfehlung ist? Ich will ja nur ein S775-Mainboard mit Intelgrafik und DVI.
Gigabyte GA-73PVM-S2H || Pentium Q6600 2,4GHz || Sapphire Radeon HD4350 || Intel Pro/1000g || 2x2048MB DDR2-6400 || Seasonic S12II-330W || Slackware 14.1
Apple Macbook Air || i5-5250U || 8Gig || 128GB SSD || 11" WXGA || Mac OSX 10.10
Sun Netra T1 AC200 || UltraSPARC-IIe 500Mhz || 1Gig || 2x18,6GB SCA || 6xFast Ethernet || NetBSD 6.1.5

Benutzeravatar
CDW
Oma von Admin
Beiträge: 838
Registriert: 25.12.2005 - 00:18
Wohnort: Berlin

Beitragvon CDW » 19.02.2011 - 18:16

Ich hab in letzter Zeit immer nur gelesen, dass AsRock echt gute Boards inzwischen herstellt. Als ich nach nem neuen Rechner geschaut hab, waren die AsRockboards in dem Preissegment auch gut ausgestattet und waren alle samt gut bewertet.
Hauptrechner: Phenom II X4 955BE| 4GB A-Data DDR3 1333MHz | GA-870A-UD3| GTX 460 MSI Cyclone 1GB| Samsung 830 256GB

PC vom Vater CM 350 1.3 @2.6GHz@1.4v| Zalman CNPS7000AlCu| 2GB G.Skill PC3200 CL2.5| P4P800SE (+CT 479)| Gainward 7900GS

Thinkpad X220i: i3-2310M 2x 2.1GHz| 4GB DDR3 | Intel 310 mSata SSD 80GB

Thinkpad R60 (im Dienste meiner Mutter): C2D T5600 2x 1.83GHz| 2GB PC5300 CL5| ATI Mobility Radeon X1400

crazy_math
Mutter von Admin
Beiträge: 345
Registriert: 06.03.2009 - 14:45

Beitragvon crazy_math » 19.02.2011 - 23:04

Solange das AsRockboard beim S775 einen G4x/P4x/Xx8 Chipatz hat, stellt das kein Problem dar. Bei den günstigsten Varianten darf man einfach nicht zuviel OC verlangen...aber das ist bei den günstigeren Boards anderer Hersteller genauso.

Das allerbeste Board ist aber immer noch das Gigabyte EP45-UD3

An das kommt einfach kein anderes für den Preis ran...FSB von 500 ist ebenfalls kein Problem.

Alternativ wären noch die Zotac-MiniITX-Dinger mit Geforce 9400 eine sehr gute Wahl für S775.

Und AsRock baut schon lange nicht mehr unter dem Nagel von Asus. Die haben ihre eigene Philosophie. Und seit diesem Zeitpunkt wurde AsRock sofort besser. Alles ab S775/AM2+ ist top bei denen.

Und bei den SandyBridge-Dingern landet AsRock sogar auf Augenhöhe mit Gigabyte und MSI.

Main: NBs: x200, MacBook Pro 15"
Server: MS-9105, 2xP3-S1.52GHz, 3GB RAM, FX3000
Fun: Prescott 3.4GHz G1 @1.05V, S478, SB75G2, 2GB, HD3850AGP
Fun: Dual P-MMX 200MHz, GB DX586, 128MB RAM, Voodoo3 PCI, Win NT4/95
Fun: 939A790GMH, X2 3800+ @2x2.8GHz, 1.5GB RAM WinXP
WinME: MegaLine 17" NB mit P4 2.8GHz, 512MB, ATI9000

Benutzeravatar
Schrank21
512 kb - Superbrain
Beiträge: 2358
Registriert: 21.12.2002 - 20:40
Wohnort: Berlin
Kontaktdaten:

Beitragvon Schrank21 » 19.02.2011 - 23:34

Hm, das hört sich dann doch ganz gut an. Auch, wenn mich der Name immer noch nachdenklich stimmt.

Problem an besagtem Gigabyte ist, dass es keine integrierte Graifk hat. Wenn ich externe nehme, kann ich auch das bisherige Board behalten. Und Geforce 9400 ist absolut keine Option nach dem, den Nvidia mit dem 7050/7100 veranstaltet hat.
Gigabyte GA-73PVM-S2H || Pentium Q6600 2,4GHz || Sapphire Radeon HD4350 || Intel Pro/1000g || 2x2048MB DDR2-6400 || Seasonic S12II-330W || Slackware 14.1
Apple Macbook Air || i5-5250U || 8Gig || 128GB SSD || 11" WXGA || Mac OSX 10.10
Sun Netra T1 AC200 || UltraSPARC-IIe 500Mhz || 1Gig || 2x18,6GB SCA || 6xFast Ethernet || NetBSD 6.1.5

grandmasterw
Secontighty Master
Beiträge: 9219
Registriert: 01.07.2002 - 02:00
Wohnort: Wien Heatsink

Beitragvon grandmasterw » 20.02.2011 - 00:07

Meine Perle hat ein AsRock G31 Board, verwendet aber ne ATi-Karte, ihre Eltern haben ein Asrock G41 und nutzen die Onboardgrafik, sind auch zufrieden, is aber glaub ich eines ohne DVI.
Probleme hats bis jetzt glaub ich keine gegeben.
Aktueller Fotowettbewerb: Thema: Frühling :: Einsendeschluss: 21.6.2008 ::
Bist du ein Siegertyp? Finds raus! :: Team Tualatin

crazy_math
Mutter von Admin
Beiträge: 345
Registriert: 06.03.2009 - 14:45

Beitragvon crazy_math » 20.02.2011 - 00:32

Dann informier dich mal über die Zotac Mini-ITX mit GF9400...da gibts nichts dran zu rütteln, ausser man betreibt extremes OC, wofür das Board nicht gedacht ist...

Bei Gigabyte gibt es z.B. das hier mit DVI: GA-EG41MF-US2H

Die AsRock sind aber genauso gut.

Wichtig ist halt, dass du vorher kurz schaust, ob für Linux auch wirklich Treiber bereit stehen. Sollte aber kein Problem sein.

Ich würde aber nicht auf Teufel komm raus darauf rumreiten. 10 Watt mehr oder weniger...wen interessiert das? Da ist der Aufwand bedeutend höher.

Ansonsten kann man halt AM3 + Zusatz empfehlen oder SB mit der sehr guten OnboardGPU + Rest....

Ist alles eine Geldfrage:-)

Main: NBs: x200, MacBook Pro 15"
Server: MS-9105, 2xP3-S1.52GHz, 3GB RAM, FX3000
Fun: Prescott 3.4GHz G1 @1.05V, S478, SB75G2, 2GB, HD3850AGP
Fun: Dual P-MMX 200MHz, GB DX586, 128MB RAM, Voodoo3 PCI, Win NT4/95
Fun: 939A790GMH, X2 3800+ @2x2.8GHz, 1.5GB RAM WinXP
WinME: MegaLine 17" NB mit P4 2.8GHz, 512MB, ATI9000

Benutzeravatar
Schrank21
512 kb - Superbrain
Beiträge: 2358
Registriert: 21.12.2002 - 20:40
Wohnort: Berlin
Kontaktdaten:

Beitragvon Schrank21 » 20.02.2011 - 01:28

Doch, da gibt es die dreckige Unterstützung unter freien OSen zu bemäkeln. Du kriegst die Grafik nicht mit einem freien Treiber in Betrieb, und die binären gibt's nur für Linux und FreeBSD.
Dazu kommt, dass ich letztens mal wieder den Artikel zum Ende von 3dfx gelesen habe und jetzt umso weniger Lust auf Nvidia hab... ;)

Besagtes Gigabyte kostet knapp 70 Euro, das Asrock 40, deswegen überhaupt die Frage. Wenn ich das Geld hätte, würde ich sofort das Gigabyte nehmen.
Neue CPU übersteigt den Preisrahmen dann umso mehr.

Problem an ner extra Grafikkarte ist nicht der Stromverbrauch, sondern die Kühlung. Ich würde ja lieber eine Grafikkarte nehmen, aber auch da scheint es schwer, eine zu kriegen. Gerade neu sind die nicht viel billiger als ein Mainboard.

Insgesamt ist mir Intel am liebsten, aber die gibt es halt nicht extern.

Ich werde wohl doch nach ner gebrauchten Ati-PCIe-Karte Ausschau halten, die kleinen lassen sich ja gut passiv kühlen.
Gigabyte GA-73PVM-S2H || Pentium Q6600 2,4GHz || Sapphire Radeon HD4350 || Intel Pro/1000g || 2x2048MB DDR2-6400 || Seasonic S12II-330W || Slackware 14.1
Apple Macbook Air || i5-5250U || 8Gig || 128GB SSD || 11" WXGA || Mac OSX 10.10
Sun Netra T1 AC200 || UltraSPARC-IIe 500Mhz || 1Gig || 2x18,6GB SCA || 6xFast Ethernet || NetBSD 6.1.5

grandmasterw
Secontighty Master
Beiträge: 9219
Registriert: 01.07.2002 - 02:00
Wohnort: Wien Heatsink

Beitragvon grandmasterw » 20.02.2011 - 12:18

Wieso eigentlich die Einschränkung auf die drei Hersteller?
Gibt doch genug Auswahl. Um 70 kriegst sogar Intel-Boards.

EDIT: Am besten du holst dir das da :lol:
Aktueller Fotowettbewerb: Thema: Frühling :: Einsendeschluss: 21.6.2008 ::

Bist du ein Siegertyp? Finds raus! :: Team Tualatin

Benutzeravatar
Schrank21
512 kb - Superbrain
Beiträge: 2358
Registriert: 21.12.2002 - 20:40
Wohnort: Berlin
Kontaktdaten:

Beitragvon Schrank21 » 20.02.2011 - 15:17

Jo, das hatte ich auch schon überlegt, aber mein Konto gibt das leider im Moment nicht her.

Ne, der Grund, warum ich diese drei Hersteller hatte: Die (und diverse andere) gibt es bei meinem lokalen Hardware-Dealer, und die Preise von dem unterscheiden sich nicht von Internetpreisen, wenn da noch Versand zukommt.

Hat sich aber ohnehin erledigt, ich habe mir grad eine Sapphire HD4350 bei Ebay für 20 inkl gekauft. Die ist passiv gekühlt, verbraucht wenig Strom und hat DVI, also quasi optimal.
Gigabyte GA-73PVM-S2H || Pentium Q6600 2,4GHz || Sapphire Radeon HD4350 || Intel Pro/1000g || 2x2048MB DDR2-6400 || Seasonic S12II-330W || Slackware 14.1
Apple Macbook Air || i5-5250U || 8Gig || 128GB SSD || 11" WXGA || Mac OSX 10.10
Sun Netra T1 AC200 || UltraSPARC-IIe 500Mhz || 1Gig || 2x18,6GB SCA || 6xFast Ethernet || NetBSD 6.1.5

Benutzeravatar
Schrank21
512 kb - Superbrain
Beiträge: 2358
Registriert: 21.12.2002 - 20:40
Wohnort: Berlin
Kontaktdaten:

Beitragvon Schrank21 » 25.02.2011 - 01:25

So, noch als Anmerkung: Die HD4350 wird super von den freien X-Treibern unterstützt, das hätte ich so nicht erwartet.

Stromverbrauch scheint auch sehr gut zu sein, mein System (Gigabyte GA-.73PVM-S2H, Radeon HD4350 von Sapphire, Soundblaster Audigy, Intel Pro 1000/MT, 2x2GB RAM, 2,5"-Platte, Pentium E2160@1,0V und Seasonic S12II-330W) verbraucht bootend 65W, im Idle danach dann 56W. Und das, ohne, dass ich irgendwie auf Stromverbrauch optimiert hätte OS-seitig.
Die Karte ist passiv, wird nicht ernsthaft warm und der Slot dadrunter ist auch problemlos nutzbar.
Gigabyte GA-73PVM-S2H || Pentium Q6600 2,4GHz || Sapphire Radeon HD4350 || Intel Pro/1000g || 2x2048MB DDR2-6400 || Seasonic S12II-330W || Slackware 14.1
Apple Macbook Air || i5-5250U || 8Gig || 128GB SSD || 11" WXGA || Mac OSX 10.10
Sun Netra T1 AC200 || UltraSPARC-IIe 500Mhz || 1Gig || 2x18,6GB SCA || 6xFast Ethernet || NetBSD 6.1.5


Zurück zu „Boards“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast