Akkuproblem

"Kleine Computer" und alles, was dazu gehört...

Moderator: Rio71

Post Reply
User avatar
OPK
Mutter von Admin
Posts: 418
Joined: 11.02.2006 - 17:26
Location: südl. von Berlin
Contact:

Akkuproblem

Post by OPK » 22.05.2009 - 23:08

Moin.

Habe meinem in letzter Zeit kaum genutzten Asus Z9230G mal ne Neuinstallation verpasst und ordentlich untervoltet.
Nun wollte ich auch mal den Akku reanimieren - aber anscheinend lag der etwas zu lange rum. Ladeanzeige ist zwar da, aber auch nach 30min geht der Rechner über Akku nicht an.
Zuletzt war der Akku noch topfit weil kaum genutzt, Laufzeit von 4h war locker drin.

Weiß da jemand genaues? Tiefentladen?

Gibts noch Rettung?
Habe gegoogelt, die einen sagen so, die anderen so.
Hat da jemand Erfahrungen?

User avatar
der_archivar
Site Admin
Posts: 7077
Joined: 01.03.2002 - 02:00
Location: Berlin, Spandau
Contact:

Post by der_archivar » 22.05.2009 - 23:53

Was ist denn da fürn Akku drin ? Ni-Irgendwas oder schon Li-Irgendwas ? Müsste auf dem Akku draufstehen...
i7-3770k@4,4 Ghz@ASRock Z77 Extreme 6
Palit GTX 980 Super Jetstream 4GB
_________________
Toshiba U200 T7600
Core2Duo / 2GB / 120GB

_________________

Image || Image <br>
Suzuki GSX-R 1300 R Hayabusa || || Audi A6 Avant 2.7 TDI quattro


User avatar
der_archivar
Site Admin
Posts: 7077
Joined: 01.03.2002 - 02:00
Location: Berlin, Spandau
Contact:

Post by der_archivar » 23.05.2009 - 11:41

dann ist da irgendwas kaputt. LiIos haben praktisch keine Selbstentladung und sterben normalerweise so nach und nach, d.h. die Laufzeit wird sukzessive weniger.

Das Netzteil würde ich sicherheitshalber mal messen, aber da der Rechner damit ja läuft, glaube ich nicht daran. Vermutlich ist irgendwas im Akku kaputt, wenngleich das nicht nach normalem Verschleiß klingt. Tiefentladen kann man Notebookakkus eigentlich nicht, die schalten rechtzeitig ab. Falls nicht, kann man damit allerdings einen LiIonen Akku vortrefflich killen. Durch Rumliegen wie gesagt, kommt das aber nicht. Vielleicht ist auch nur eine einzelne Zelle gestorben, lässt sich natürlich von außen schwer nachvollziehen. Da das Zerlegen nicht ganz einfach ist, ist vermutlich ein neuer Akku das einfachste.

Bei denen hier habe ich sehr günstig nen Akku für meinen Toshiba bekommen.
i7-3770k@4,4 Ghz@ASRock Z77 Extreme 6
Palit GTX 980 Super Jetstream 4GB
_________________
Toshiba U200 T7600
Core2Duo / 2GB / 120GB

_________________

Image || Image <br>
Suzuki GSX-R 1300 R Hayabusa || || Audi A6 Avant 2.7 TDI quattro

User avatar
Herr Jeh
Schihaserlschürzenjäger
Posts: 3157
Joined: 07.02.2004 - 02:03
Location: deep Franconia

Post by Herr Jeh » 23.05.2009 - 12:04

Schau mal mit z.B. http://www.passmark.com/products/batmon.htm dem hier, wieviel Restkapazität der Akku noch hat. Dann sieht man schnell ob was im Argen liegt.
[align=center]...silence you can´t pay...
Schone die Umwelt - fahre mit dem Bus :P

Intel inside:
T410s: i5-560m - Arrandale - Intel HD Graphics - N6300 - Postville G2 160GB
D630: T7700 - 965GM - X3100 - 3945ABG - Postville G2 80GB
D830: T7100 - 965GM - X3100 - 3945ABG - Postville G2 80 GB
X60s: L2500 - 945GM - GMA950 - 3945ABG - 320series 40GB[/align]

User avatar
OPK
Mutter von Admin
Posts: 418
Joined: 11.02.2006 - 17:26
Location: südl. von Berlin
Contact:

Post by OPK » 23.05.2009 - 12:27

Ja, der zeigt exakt NULL.

Habs über Nacht mal versucht, aber außer der Ladelampe scheint da nix Strom aufzunehmen.

Maaann - der war noch so gut in Schuss und nu das...
Grml.

90€ für nen neuen is zuviel, also hoff ich mal, dass ich den Akku in Zukunft so oft brauchen werde wie in letzter Zeit, nämlich nicht...


Zellen ausbauen und an nem anderen Ladegerät laden is auch nix, oder?
You do not have the required permissions to view the files attached to this post.

User avatar
der_archivar
Site Admin
Posts: 7077
Joined: 01.03.2002 - 02:00
Location: Berlin, Spandau
Contact:

Post by der_archivar » 23.05.2009 - 12:37

Das riecht mir aber eher nach der Akkuinternen Elektronik ("Charge rate 0"). Dass der Akku wirklich NULL hat ist ziemlich unwahrscheinlich.

Die Zellen auszubauen ist meist nicht ganz leicht, zudem brauchst du ein spezielles Ladegerät für Lithiumakkus. Schau mal bei dem Akkushop, gibts da nichts unter 90 Eus ?
i7-3770k@4,4 Ghz@ASRock Z77 Extreme 6
Palit GTX 980 Super Jetstream 4GB
_________________
Toshiba U200 T7600
Core2Duo / 2GB / 120GB

_________________

Image || Image <br>
Suzuki GSX-R 1300 R Hayabusa || || Audi A6 Avant 2.7 TDI quattro


User avatar
der_archivar
Site Admin
Posts: 7077
Joined: 01.03.2002 - 02:00
Location: Berlin, Spandau
Contact:

Post by der_archivar » 23.05.2009 - 13:42

Naja versuchen kann man's. Oder darf man Akkus nicht bei Nichtgefallen zurücksenden ?
i7-3770k@4,4 Ghz@ASRock Z77 Extreme 6
Palit GTX 980 Super Jetstream 4GB
_________________
Toshiba U200 T7600
Core2Duo / 2GB / 120GB

_________________

Image || Image <br>
Suzuki GSX-R 1300 R Hayabusa || || Audi A6 Avant 2.7 TDI quattro

Post Reply