Kühlung mit CT-479

Hier dürft ihr euch zum Thema Sockel370-Cooling, GraKa vereisen, NB-Freezing und allem was dazugehört auslassen. Trotz aller Toleranz sind Threads a'la "mein Duron wird zu heiß" unerwünscht.

Moderators: Rio71, MOD-Team

Post Reply
User avatar
kryz
192% Clocker
Posts: 2599
Joined: 25.08.2003 - 17:50
Location: nähe München

Post by kryz » 17.08.2005 - 23:42

schmue wrote:Aber Edelstahl fräsen kannste knicken.
Das Wäre teurer als Alu.

Diese Plexi version ist auch nur zu testzwecken entstanden.
Final ist definitiv Alu


kA; von der Herstellung sollte das schon haun... kA; mal schaun, was der Goldi sagt ^^
Image

User avatar
schmue
Ruler von de Familie
Posts: 102
Joined: 17.08.2005 - 19:57
Location: Magdeburg

Post by schmue » 18.08.2005 - 00:05

Also was ich so von Frank gelesen und gehört hab, hat er schon bei CU Probs...

@FS Wer warst du jetzt? Max?

Also je mehr bestellen, desto eher, billiger und desto schneller gehts es.

Bei einer Bestellung von 50St, sprich 25 2er Sets, incl Schrauben und Versand wird der Preis bei 9-10¤ liegen.

Je mehr bestellen, desto billiger wirds natürlich.
You've to have Balls to shake you're Balls.

Suche dringend PHP/Html Coder!!!!

User avatar
kryz
192% Clocker
Posts: 2599
Joined: 25.08.2003 - 17:50
Location: nähe München

Post by kryz » 18.08.2005 - 00:42

Jo, er ist der Max ^^
Image

cnc-modder
Kongrede Kollege
Posts: 1
Joined: 12.08.2005 - 17:06

Post by cnc-modder » 18.08.2005 - 01:02

Hi folks,

nachdem mir Zugang zum Forum gewährt wurde kann ich ja mal was zu den Adaptern schreiben.

Die Revision 2 ist aus Plexi, weil ich es grade hier liegen hatte, die taugt so NICHT zum verbauen. Die Adapterstücke wären wie der erste aus Alu, allerdings komplett gefräst und nicht aus so einem hässlichen Baumarktprofil.

Bei Interesse bitte an Schmue wenden, ist sein projekt.
Verbesserungsvorschläge nehme ich gerne entgegen.

Noch ein paar Details:

Abstand Adapter Oberfläche zu Abstand DIE-Oberfläche vertikal 0.5mm

Abstand Adapter zu Board vertikal 0.2 mm ( derzeit 1 Plastik-U-Scheibe zum Schutz des Boards, eine weitere ginge noch bei SMD-Bauteilen direkt im Bereich der Verschraubung )

Die finale Version hätte fest eingesetzte 25mm Gewindestangen ( mit konischem Gewinde ), damit man nicht auf die Adapter-Platine schrauben kann.
Montage Schrauben aus Edelstahl mit Innensechskant und Plastik-U-Scheiben für die Mobo-Seite.

Fragen ? FRAGEN !

User avatar
FS03
Xeolerontium
Posts: 1840
Joined: 26.05.2004 - 12:11
Location: Koblenz
Contact:

Post by FS03 » 19.08.2005 - 01:22

hier mal meine notdürftige aber dennoch effiziente befestigung =)

Image
Image

da diese kühlkörper eh schrott sind kann man die dafür zweckentfremden :)
Last edited by FS03 on 25.08.2005 - 11:27, edited 1 time in total.
still running 2015 Westmere-EP: Gigabyte X58A-UD3R, XEON L5640, 6x4GB Corsair DDR3 1600 CL9, NVIDIA GTX970

[s]sold Black One: Asus M4A79T Deluxe, X4 970, NVIDIA GTX260², 2* 4096MB corsair [/s]

running AT @ ATX: ASUS PVl-486SP3, AMD AM5x86 P75 133 o. Cyrix 5x86-PR100GP,64MB 60ns PS/2, Spea V7 Mirage VLB, Promise Ultra133 TX2, 80GB WD, SB AWE64 Gold, PS/2 Mouse, ATX 400W NT + AT->ATX Adapter, sharkoon Rebel9

in stock: Asus GF2 GTS, Gainward GF4 Ti4800-SE, Tipperlinne P2B-DS, Baby King, Rage Fury Maxx, div. Voodoos, uvm

User avatar
schmue
Ruler von de Familie
Posts: 102
Joined: 17.08.2005 - 19:57
Location: Magdeburg

Post by schmue » 19.08.2005 - 11:53

Auch ne, wenn auch abenteuerliche, Lösung.
You've to have Balls to shake you're Balls.

Suche dringend PHP/Html Coder!!!!

User avatar
schmue
Ruler von de Familie
Posts: 102
Joined: 17.08.2005 - 19:57
Location: Magdeburg

Post by schmue » 19.08.2005 - 15:08

So...

Die Erste Sammelbestellung wäre so gut wie voll.

2er Set 10¤
4er Set 16¤

Preise incl. aller, Schrauben, U-Scheiben und Versand per Großbrief.
Zahlungsweise ist per VK, da ich solche Summe net mal eben Auslegen kann.

Die Leute die bisher bestellt haben, erhalten noch eine PM von mir.
Ich bitte alle, rechtzeitig zu überweisen sodas nicht auf Nachzügler gewartet werden muss.

Nachdem ich das Geld erhalten hab, dauert es noch nen paar Tage bis ihr die Adapter bei Euch habt.
1-2 Tage die Überweisung zum Fräser und der braucht auch 3-4 Tage dafür.

Wer noch nen set will, kann sich aber noch melden.
You've to have Balls to shake you're Balls.

Suche dringend PHP/Html Coder!!!!

User avatar
FS03
Xeolerontium
Posts: 1840
Joined: 26.05.2004 - 12:11
Location: Koblenz
Contact:

Post by FS03 » 29.09.2005 - 20:34

So jetzt kommen die ersten Bilder mit schmues Lösung:

Image
Image
Image
Image

gruß
still running 2015 Westmere-EP: Gigabyte X58A-UD3R, XEON L5640, 6x4GB Corsair DDR3 1600 CL9, NVIDIA GTX970

[s]sold Black One: Asus M4A79T Deluxe, X4 970, NVIDIA GTX260², 2* 4096MB corsair [/s]

running AT @ ATX: ASUS PVl-486SP3, AMD AM5x86 P75 133 o. Cyrix 5x86-PR100GP,64MB 60ns PS/2, Spea V7 Mirage VLB, Promise Ultra133 TX2, 80GB WD, SB AWE64 Gold, PS/2 Mouse, ATX 400W NT + AT->ATX Adapter, sharkoon Rebel9

in stock: Asus GF2 GTS, Gainward GF4 Ti4800-SE, Tipperlinne P2B-DS, Baby King, Rage Fury Maxx, div. Voodoos, uvm

User avatar
ph-apoc
Fleischgewordener Tualatin
Posts: 1190
Joined: 21.04.2003 - 21:01
Location: Kleines Kaff in Rheinland Pfalz

Post by ph-apoc » 29.09.2005 - 21:51

hey das is mal ne echt saubere sache!
ich glaub ich werde das mal absüeichern und bei gelegenheit kreativ kopieren :D

Always on my mind - the one and only - Intels Pentium-III-S |||| RAM is all that matters

Main-Sys: MacMini, Core2Duo 2000; 2048 MB; Intel GMA 950; 160 GB Fujitsu
Filer: Thecus NAS N5200B-Pro 5*750 GB SATA Samsung im Raid5 + 2*500 GB SATA Samsung Raid1
Router: Disczerver Z1 , Celeron-T 1100; 512 MB; Intel 815; 100GB

User avatar
schmue
Ruler von de Familie
Posts: 102
Joined: 17.08.2005 - 19:57
Location: Magdeburg

Post by schmue » 15.10.2005 - 01:35

nö da ist Patent drauf :D
You've to have Balls to shake you're Balls.

Suche dringend PHP/Html Coder!!!!

Knut
Kongred fast mein Mutter
Posts: 27
Joined: 26.09.2005 - 20:43

Post by Knut » 19.10.2005 - 18:53

Gibts es wieder eine neue Bestellung oder hast du noch welche auf Lager?
Kann ich mit deiner Lösung alle Wakü-Kühlkörper befestigen? Bei mir wär es speziell der NeXXos XP Silver S478.

Merci
Samsung P35, Pentium M 715, ATi M9700, 60GB HDD

User avatar
schmue
Ruler von de Familie
Posts: 102
Joined: 17.08.2005 - 19:57
Location: Magdeburg

Post by schmue » 19.10.2005 - 19:33

Demnächst habe ich wieder ein paar.
schreib mich mal per ICQ an.
You've to have Balls to shake you're Balls.

Suche dringend PHP/Html Coder!!!!

Knut
Kongred fast mein Mutter
Posts: 27
Joined: 26.09.2005 - 20:43

Post by Knut » 19.10.2005 - 21:51

Ok, ich bin jetzt bis Sonntag Mittag noch erreichbar und dann erstmal eine Woche nicht,weil ich ab Montag eine Woche weg bin und ohne Inet auskommen muss.

Könntest du mir jetzt schon verraten ob der Nexxos sich damit installieren lässt?
Weil wenn ja dann kauf ich mir eine Wakü und wenn nicht, dann hole ich mir den TT Sonic Tower.

Schönen Abend noch
Samsung P35, Pentium M 715, ATi M9700, 60GB HDD

Renard01
Mutter von Admin
Posts: 233
Joined: 31.03.2003 - 11:23
Location: Saarlandpower

Post by Renard01 » 19.10.2005 - 23:56

Hallo verehrte Tualatin-Fangemeinde,

ich hätte drei Dinge in die Runde zu werfen, wobei das letzte etwas OT ist...

a) Ich habe neulich meinen M760 verkauft und mir einen M740 eingebaut. Der 760er ging bis 2,65GHz, der 740er geht bis 2,73GHz, alles bei ca. 1,56Vcore real. Soweit so gut...

ABER: Der 760 hat @2,65Ghz@1,55V 52C Temperatur bei Last
Der 740 hat @2,73GHz@1,55V 68C(!!!) bei Last.

Gleiche Kühlung (Standard mit 80mm Pabst)! Kühler mehrfach montiert, keine Änderung.

Hat jemand von Euch ähnliche Erfahrungen gemacht? Ich kann mir ja vorstellen, daß Intel die verschiedenen Pentium M Typen auch nach Verlustleistung selektiert und es leichte Vorteile diesbezüglich für den 760er gibt. Aber 16C ????

b) Irgendwie habe ich jetzt Interesse an einer stärkeren Kühlung :-)
=> Hat jemand von Euch diese speziellen Schrauben übrig, die man für die Montage des Zalman 7000 benötigt?

c) Ich habe bei meinen beiden Pentium M PCs das Phänomen, daß Windows etwa bei jedem 10. Hochfahren hängen bleibt - unabhängig von Taktfrequenz/Vcore usw. Ist es erstmal oben, läuft es auch stundenlang unter Vollast stabil. --- jemand 'ne Idee??
Board ist 1xP4P800 und 1x P4P800-SE


Viele Grüße aus Bonn,
Renard


Danke für Eure Rückmeldungen.

User avatar
schmue
Ruler von de Familie
Posts: 102
Joined: 17.08.2005 - 19:57
Location: Magdeburg

Post by schmue » 20.10.2005 - 10:36

@ Knut.
Also der Nexxos XP hat doch ne Halterung für das Rentertion modul.
Das wird aber ersetzt. Du brauchst ne 4-Loch Halterung die über oder auf gleicher Höhe mit dem Kühlkörper ist.

@Renard
du brauchst lediglich etwas längere Schrauben. Die gibts in jedem Baumarkt
You've to have Balls to shake you're Balls.

Suche dringend PHP/Html Coder!!!!

Post Reply