Crysis GrakaTreiber Crash nach einer Weile

Hier geht's um Grafikkarten - Modding, Clocken und Benchmarks

Moderatoren: Rio71, MOD-Team

Benutzeravatar
der_archivar
Site Admin
Beiträge: 7076
Registriert: 01.03.2002 - 02:00
Wohnort: Berlin, Spandau
Kontaktdaten:

Crysis GrakaTreiber Crash nach einer Weile

Beitragvon der_archivar » 24.06.2009 - 15:47

Aloah,

ich habe Crysis und -Warhead bereits durchgespielt, möchte ab und an aber gerne wieder "ran".

Schon unter XPx64 hatte ich das Problem, dass der Rechner sich manchmal nach einer Weile aufhängte. Blackscreen, Sound lief weiter. Aber nur manchmal.

Jetzt unter Vistax64 und 6GB Ram (damals 2) kommt der Blackscreen regelmäßig nach 30-40s. Zum Glück ist Vista toleranter als XP und startet dann einfach den ForceWare neu. Fehlermeldung kommt, dass nvlddmkm abgestürzt sei und neu gestartet wurde.

Nach einiger www-Recherche zeigt sich, dass dieser Fehler oft bei Graka-Überhitzungen auftritt. Insbesondere Crysis fordert die GraKa wohl enorm. Meine 9600GT ist aber weder übertaktet noch überhitzt. Ich habe sie jetzt sogar mit FurMark gebrutzelt und komme nie über 40° GPU danke WaKü.

Zudem läuft alles andere ohne jegliche Crashes. Call of Duty 4, World in Conflict, auch der GPU-Renderer in After Effects.

Das Internet gibt leider sonst kaum was her. Ein wichtiges Vista-Update hierzu ist bereits installiert, war im SP1 drin. Habe auch Runtertakten der Karte probiert.

Da es früher ging und die Kiste jetzt scheinbar zeitabhängig abstürzt, möchte ich Temperaturprobleme noch nicht ganz ausschließen. Die Karte wird ja wegen der Wakü nicht bepustet wie mit Originallüfter. Habe daher mal probehalber das Gehäuse aufgemacht und einen fetten Lüfter draufgerichtet - ohne Effekt. Sonst könnte theoretisch der WaKühler nicht korrekt sitzen. Dann würde mich aber wundern, dass die GPU nicht über 40° geht. Würde ja heißen, dass ein Teil des Chips zu heiß wird, während der mit der TempDiode kühl bleibt.

Das Problem mit den abschmierenden GraKas bei Crysis scheint nicht ganz selten zu sein und OS-übergreifend aufzutreten. Hat irgendwer sonst noch Ideen ?

PS: Bitte keine Tips a'la "nimm doch mal nen ordentliches OS". Und nein, Crysis läuft bestimmt nicht unter Win98 ;)
i7-3770k@4,4 Ghz@ASRock Z77 Extreme 6
Palit GTX 980 Super Jetstream 4GB
_________________
Toshiba U200 T7600
Core2Duo / 2GB / 120GB

_________________

Bild || Bild <br>
Suzuki GSX-R 1300 R Hayabusa || || Audi A6 Avant 2.7 TDI quattro

Benutzeravatar
konkretor
You dont know the power of the dark side
Beiträge: 1508
Registriert: 01.10.2002 - 02:00
Wohnort: aus dem Wald
Kontaktdaten:

Beitragvon konkretor » 24.06.2009 - 17:09

waass läuft nicht unter win98se, löschs von der platte!!


oki spaß bei seite


was für ne treiber version setzt du denn ein?

Vista SP2 mal installieren?

Du sollst nicht begehren deines nächsten Schnaps
:drink:
Tualatin never die

Benutzeravatar
der_archivar
Site Admin
Beiträge: 7076
Registriert: 01.03.2002 - 02:00
Wohnort: Berlin, Spandau
Kontaktdaten:

Beitragvon der_archivar » 24.06.2009 - 20:42

Eh sorry, hab natürlcih SP2 drauf. Treiber ist der neue 186.08 mit Ambient Occlusion und dem ganzen Schnickschnack. Der letzte war glaub ich 182 aber der hatte das auch.
i7-3770k@4,4 Ghz@ASRock Z77 Extreme 6
Palit GTX 980 Super Jetstream 4GB
_________________
Toshiba U200 T7600
Core2Duo / 2GB / 120GB

_________________

Bild || Bild <br>
Suzuki GSX-R 1300 R Hayabusa || || Audi A6 Avant 2.7 TDI quattro

Benutzeravatar
der_archivar
Site Admin
Beiträge: 7076
Registriert: 01.03.2002 - 02:00
Wohnort: Berlin, Spandau
Kontaktdaten:

Beitragvon der_archivar » 01.07.2009 - 21:57

UPDATE:

Es scheint ne Temperatursache zu sein. Auch World in Conflict crashte, ziemlich früh. Sonst ging das immer.

In sonem ge-wakühten PC wird ja schon manches heißer, weil weder Graka- noch CPU Lüfter drin sind...

Ursache scheint/schien jedenfalls die 9600GT zu sein, denn auch auf default-CPU kamen die Abstürze. Ich hab mal angefasst und muss sagen, dass das Dingen extrem heiß wird. Die Speicherchips und auch ein paar andere Bausteine auf der hinteren Seite (nicht der Rückseite ;) ).

Ich habe jetzt einen Lüfter reingehängt, der direkt drüberpustet - geht.

Wie löst ihr das, wenn ihr die GPU wasserkühlt ?
i7-3770k@4,4 Ghz@ASRock Z77 Extreme 6
Palit GTX 980 Super Jetstream 4GB
_________________
Toshiba U200 T7600
Core2Duo / 2GB / 120GB

_________________

Bild || Bild <br>
Suzuki GSX-R 1300 R Hayabusa || || Audi A6 Avant 2.7 TDI quattro


Zurück zu „Grafikkarten“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast