Die 8 schnellsten AGP-Grafikkarten

Hier geht's um Grafikkarten - Modding, Clocken und Benchmarks

Moderatoren: Rio71, MOD-Team

crazy_math
Mutter von Admin
Beiträge: 345
Registriert: 06.03.2009 - 14:45

Beitragvon crazy_math » 14.08.2009 - 20:41

Fehlt nur noch brauchbarer GDDR3 auch für die 4650.

Gibts eigentlich die 4670, welche definitiv GDDR3 hat, auch als SingeSlot Variante? Würde die gerne in meinen Shuttle einbauen...aber da hats nur 3.5-4cm Platz zwischen Slot und Gehäusedeckel...

BTW bezüglich Treiberprobleme: Ich habe eine HD 2600XT und habe keinerlei Probleme mit den Treibern...hatte zuvor Probleme, aber es lag am Netzteil! Die Probleme sollten also behoben sein, daher nicht mehr abschrecken lassen!

Betreibe Sie mit nem P4 Prescott G1 zusammen, 2 Platten, 2GB RAM und P875 Board und das 250W Shuttle Netzteil meistert das ganze mühelos.

Im Allgemeinen sieht es mir eher nach nem Abverkauf nicht mehr verkaufbarer Grafikkarten aus,d ie man jetzt als AGP Karten verschleudert (Da die 4770 die 4670 mehr oder weniger "abgelöst" hat). Trotzdem nette Aktion.

Main: NBs: x200, MacBook Pro 15"
Server: MS-9105, 2xP3-S1.52GHz, 3GB RAM, FX3000
Fun: Prescott 3.4GHz G1 @1.05V, S478, SB75G2, 2GB, HD3850AGP
Fun: Dual P-MMX 200MHz, GB DX586, 128MB RAM, Voodoo3 PCI, Win NT4/95
Fun: 939A790GMH, X2 3800+ @2x2.8GHz, 1.5GB RAM WinXP
WinME: MegaLine 17" NB mit P4 2.8GHz, 512MB, ATI9000

Benutzeravatar
Lightspeed
Rechte Hand von Craig Barrett
Beiträge: 1542
Registriert: 01.07.2002 - 02:00

Beitragvon Lightspeed » 15.08.2009 - 03:02

Wieso sollte es GDDR3 für die 4650 geben ?

Wer GDDR3 haben möchte, nimmt einfach die 4670. Fertig !


Außerdem hätte ich gerne mal Benchmarks gesehen von der X1950Pro/XT, 3850, 4650 und 4670 gegen die 7900GS, 7950GT und Gainward 7800GS+.

Das wäre für alle AGP-Nutzer interessant, die auf ihrem System auch zocken.


Lightspeed
<br>Retro-Gaming-Machine I :<br><br>OPTERON 165 (Denmark) @ 185 @ 1,30 Volt <BR>Arctic Cooling Freezer 64 Pro mit easynova 92mm @ 900rpm<BR>MSI K8N Neo2 Platinum (MS-7025) mit nForce3 Ultra <BR>1024 MB MDT (2 X 512 MB PC-400 DDR3200)<BR>XFX GeForce 7950GT 512MB <BR>Creative Soundblaster Audigy<BR>LITE-ON LTR 48246S<BR>PIONEER DVD-106S<BR>400 Watt Fortron BLUE STORM<BR>Logitech MX700 Cordless Optical Mouse


Retro-Gaming-Machine II :<br><br>Pentium III-S (SL6BY) 1400 @ 1575 MHz @ 1,45 Volt <BR>gekühlt von Thermalright AX7<BR>MSI 815EPT Pro (MS-6337 V5.0) mit i815EP B-Step <BR>512 MB Infineon (2 X 256 MB PC-133 CL2-2-2-5/7)<BR>MSI GeForce 6800GT 256MB <BR>TEAC CD-W516EB<BR>200 Watt Fortron

crazy_math
Mutter von Admin
Beiträge: 345
Registriert: 06.03.2009 - 14:45

Beitragvon crazy_math » 15.08.2009 - 11:34

Weil die 4650 wohl ausreichen würde für nen Prescottchen. Vor allem soll sie weniger verbrauchen (OK, man kann den Takt der 4670 auch senken) als die 4670.Weiter gibt es die als SingleSlot-Variante und damit die einzige Möglichkeit für genug Platz in meinem Gehäuse.

Kennst du gute 1Slot Kühler für die 4670 Serie?

Die 2600XT wird noch recht gut ausgelastet bei 1280x1024. Diese kann man ja grob mit der 7900gs vergleichen, wenn ich mich recht erinnere. Je nach Spiel.

Benutzeravatar
Lightspeed
Rechte Hand von Craig Barrett
Beiträge: 1542
Registriert: 01.07.2002 - 02:00

Beitragvon Lightspeed » 20.08.2009 - 02:50

Eine 4650 braucht nur etwa 10Watt weniger als eine 4670. Bei 1-Slot-Kühler für die 4670 Serie hab ich leider null Plan.
<br>Retro-Gaming-Machine I :<br><br>OPTERON 165 (Denmark) @ 185 @ 1,30 Volt <BR>Arctic Cooling Freezer 64 Pro mit easynova 92mm @ 900rpm<BR>MSI K8N Neo2 Platinum (MS-7025) mit nForce3 Ultra <BR>1024 MB MDT (2 X 512 MB PC-400 DDR3200)<BR>XFX GeForce 7950GT 512MB <BR>Creative Soundblaster Audigy<BR>LITE-ON LTR 48246S<BR>PIONEER DVD-106S<BR>400 Watt Fortron BLUE STORM<BR>Logitech MX700 Cordless Optical Mouse





Retro-Gaming-Machine II :<br><br>Pentium III-S (SL6BY) 1400 @ 1575 MHz @ 1,45 Volt <BR>gekühlt von Thermalright AX7<BR>MSI 815EPT Pro (MS-6337 V5.0) mit i815EP B-Step <BR>512 MB Infineon (2 X 256 MB PC-133 CL2-2-2-5/7)<BR>MSI GeForce 6800GT 256MB <BR>TEAC CD-W516EB<BR>200 Watt Fortron

crazy_math
Mutter von Admin
Beiträge: 345
Registriert: 06.03.2009 - 14:45

Beitragvon crazy_math » 20.08.2009 - 11:44

Ich habe mir eben schon gedacht, etwas eigenständiges zu bauen. Das Problem beim Shuttlegehäuse ist natürlich, dass der Luftstrom vor allem für die CPU optimiert wurde, welche trotz allem mit 60 Grad @volllast und inzwischen 1.08V relativ kühl bleibt.

Das Problem mit der Wärmeentwicklung im Gehäuse werde ich dadurch in Griff bekommen, indem ich beim Deckel Löcher bohre und einen 10-12cm Kühler dranhänge.

Für die Grafikkarte haben die sich aber leider damals nicht viel überlegt. Gab aber wohl auch noch nicht so viele 2Slot Grafikkarten. Nun ist es so, dass die Seite bei der Grafikkarte natürlich extrem heiss wird (ca. 70-80Grad unter Volllast gemäss Everest und mit OC der Grafikkarte. 60Grad mit minimaltaktraten). Auch dort denke ich, müsste ich noch mehr Löcher bohren, als bereits standardmässig vorhanden sind. Ich habe mir auch schon überlegt, einen Slotkühler für PCI, welcher über dem AGP Slot sitzt, einzubauen. Ich denke aber eher, dass dieser den Luftstrom stört.

Hinweis: Zwischen Platine und Gehäuseseite sind ca. 2.8cm Platz. also etwas breiter als der Slot selber. Viel Spielraum bleibt da leider nicht.

Interessant ist ja, dass die PCIe Varianten als SingleSlotkühler daher kommen.

Witzig: Wenn das System eingeschaltet ist, erwärmt sich der Raum um ca. 3-5Grad. Die Heizung muss ich im Winter daher nicht einschalten.

Main: NBs: x200, MacBook Pro 15"
Server: MS-9105, 2xP3-S1.52GHz, 3GB RAM, FX3000
Fun: Prescott 3.4GHz G1 @1.05V, S478, SB75G2, 2GB, HD3850AGP
Fun: Dual P-MMX 200MHz, GB DX586, 128MB RAM, Voodoo3 PCI, Win NT4/95
Fun: 939A790GMH, X2 3800+ @2x2.8GHz, 1.5GB RAM WinXP
WinME: MegaLine 17" NB mit P4 2.8GHz, 512MB, ATI9000

Benutzeravatar
Southpole
Mutter von Admin
Beiträge: 298
Registriert: 01.07.2002 - 02:00

Beitragvon Southpole » 01.01.2011 - 14:00

Wieviel AGP-Takt verträgt die Gainward 7800GS / 7800GS+?
Vielleicht begrenzt der Brückenchip den Takt?

Benutzeravatar
rager
Ruler von de Familie
Beiträge: 116
Registriert: 22.12.2010 - 17:27
Wohnort: Alpen

Beitragvon rager » 17.05.2011 - 07:25

Hi,
wollte berichten, dass meine PoerColor PCS+ HD4670 einen AGP-Takt von 90MHz problemlos packt. Also ein Grund weniger stattdessen eine 7800GS+ zu verbauen.
Es gibt allerdings probleme mit vielen Chipsätzen. Beispielsweise kommt mein TUSL2-C mit keinem einzigem Treiber mti der Karte zurecht. Mein TUV4x jedoch schon ;) Jaja, Via mal wieder. Naja, kenne auch ein Fall wo die Karte auf einem KT266 auch nicht läuft...
AMD K6-III+ 500MHz @600MHz - DFI K6BV3+/66 MVP3 - 3x256MB 133er CL2 1:1 - ATI 9500pro @9700pro - Soundlbaster Live! -32GB x533 CF-Card @onboard UDMA66 - USB 2.0 - WinME/XP
2x Pentium III-S 1,4GHz @1,65GHz - MSI Pro266TD Master-LR - 4x1GB DDR400 (1GB RAM-Drive) @DDR314 CL2 - HD4670 1GB AGP - Audigy2 ZS - GBit LAN - USB 3.0 - 128GB SSD @PCI S-ATA2 + 500GB (1 Platter S-ATA3) @onboard UDMA100 - Server 2k3/Vista
2x Pentium III-S 1,4GHz - Intel SDS2 - 6x1GB 133er ECC CL3/3GB RAM-Drive - GT430 PCI 1GB - 80GB SSD + 500GB @PCI-X S-ATAII - Dual GBit LAN PCI-X - USB 3.0 - Audigy 2 ZS - Server2k3/Vista
2x Pentium III-S 1,4GHz - Asus P2B-DS rev 1.06 D03 - 3x256MB 133er CL2 1:1 - Asus 6800GT - 2x73GB SCSI RAID0 @onboard + 120GB IDE @UDMA33 onboard - GBit LAN - USB 2.0 - AWE64 Gold - WinME/Server2k3
Core i5-4200UM 2x 1,6-2,4GHz - 8GB DDR3 1333 - GF GT750M - 256GB SSD + 500GB - W8.1'

Desweiteren in Planung:
Dual Xeon X56x0 Hexacore
Athlon 64 FX-55 @3,4GHz - 2GB DDR400 - X1950XTX/GTX 470 - 128GB SSD - GBit LAN - XP32
Pentium MMX 200MHz @310MHz (2,5x124MHz) - ?? SS7 Aladdin V - 2x128MB SDR133 CL2 - Matrox G400 + Voodoo 2 SLI - 8GB CF-Card + 30GB IDE - Win98SE/2k
V2-Max-Out: Intel OR840 - 2x 1GHz - 4x256MB PC800 RDRAM - GF2 Pro + Voodoo 2 SLI - 2x18GB SCSI RAID 0 - WinME/Win2000
AMx586 133 @160MHz (P90) - Sockel 3 Board - 4x32MB EDO - 2MB VESA Grafik - 4GB CF(?) - Win95C/Win98SE
XP 1700+ @~2,4GHz - Asus A7N8X-X - 2x1GB DDR400 CL2 - X1950Pro AGP - XP32
Sockel 754 @Turion ML-30

crazy_math
Mutter von Admin
Beiträge: 345
Registriert: 06.03.2009 - 14:45

Beitragvon crazy_math » 17.05.2011 - 08:30

Meinst du nicht, dass das eher am Board oder sogar an der Karte liegt? DIe 4670er lief in meinem AsRock-DualSATA auch nicht (Wurde nicht erkannt). Ansonsten lief sie auf allen Boards (KT400 Chipsatz, Apollo Pro 266, SiS661, nForce2, Alle Intel Chipsätze). Die FX3000, 2600XT und 3850 liefen dagegen auf ALLEN Boards ohne Zucken. Selbst eine Quadro2 Pro verrichtete ihren Dienst:D Der E5700 kam sich dabei aber ein bisschen verarscht vor.

Main: NBs: x200, MacBook Pro 15"
Server: MS-9105, 2xP3-S1.52GHz, 3GB RAM, FX3000
Fun: Prescott 3.4GHz G1 @1.05V, S478, SB75G2, 2GB, HD3850AGP
Fun: Dual P-MMX 200MHz, GB DX586, 128MB RAM, Voodoo3 PCI, Win NT4/95
Fun: 939A790GMH, X2 3800+ @2x2.8GHz, 1.5GB RAM WinXP
WinME: MegaLine 17" NB mit P4 2.8GHz, 512MB, ATI9000

Benutzeravatar
rager
Ruler von de Familie
Beiträge: 116
Registriert: 22.12.2010 - 17:27
Wohnort: Alpen

Beitragvon rager » 17.05.2011 - 08:35

kann gut sein
AMD K6-III+ 500MHz @600MHz - DFI K6BV3+/66 MVP3 - 3x256MB 133er CL2 1:1 - ATI 9500pro @9700pro - Soundlbaster Live! -32GB x533 CF-Card @onboard UDMA66 - USB 2.0 - WinME/XP
2x Pentium III-S 1,4GHz @1,65GHz - MSI Pro266TD Master-LR - 4x1GB DDR400 (1GB RAM-Drive) @DDR314 CL2 - HD4670 1GB AGP - Audigy2 ZS - GBit LAN - USB 3.0 - 128GB SSD @PCI S-ATA2 + 500GB (1 Platter S-ATA3) @onboard UDMA100 - Server 2k3/Vista
2x Pentium III-S 1,4GHz - Intel SDS2 - 6x1GB 133er ECC CL3/3GB RAM-Drive - GT430 PCI 1GB - 80GB SSD + 500GB @PCI-X S-ATAII - Dual GBit LAN PCI-X - USB 3.0 - Audigy 2 ZS - Server2k3/Vista
2x Pentium III-S 1,4GHz - Asus P2B-DS rev 1.06 D03 - 3x256MB 133er CL2 1:1 - Asus 6800GT - 2x73GB SCSI RAID0 @onboard + 120GB IDE @UDMA33 onboard - GBit LAN - USB 2.0 - AWE64 Gold - WinME/Server2k3
Core i5-4200UM 2x 1,6-2,4GHz - 8GB DDR3 1333 - GF GT750M - 256GB SSD + 500GB - W8.1'

Desweiteren in Planung:
Dual Xeon X56x0 Hexacore
Athlon 64 FX-55 @3,4GHz - 2GB DDR400 - X1950XTX/GTX 470 - 128GB SSD - GBit LAN - XP32
Pentium MMX 200MHz @310MHz (2,5x124MHz) - ?? SS7 Aladdin V - 2x128MB SDR133 CL2 - Matrox G400 + Voodoo 2 SLI - 8GB CF-Card + 30GB IDE - Win98SE/2k
V2-Max-Out: Intel OR840 - 2x 1GHz - 4x256MB PC800 RDRAM - GF2 Pro + Voodoo 2 SLI - 2x18GB SCSI RAID 0 - WinME/Win2000
AMx586 133 @160MHz (P90) - Sockel 3 Board - 4x32MB EDO - 2MB VESA Grafik - 4GB CF(?) - Win95C/Win98SE
XP 1700+ @~2,4GHz - Asus A7N8X-X - 2x1GB DDR400 CL2 - X1950Pro AGP - XP32
Sockel 754 @Turion ML-30

pes18
Kongrede Bruda
Beiträge: 16
Registriert: 27.04.2007 - 19:29

Beitragvon pes18 » 30.07.2011 - 14:55

Hab mir vor einigen Jahren die HIS Radeon HD3850 IceQ3 Turbo geholt, da meine bisherige Radeon 9800 Pro nach Prozessorwechsel mit der Kombination aus Board und CPU absolut nicht klarkam. Die 9800er werkelt seither 1A mit dem Tualatin-Rechner, war auch kein Rückschritt... :-)
Die HD3850 nimmt - IceQ3-typisch - 2 Slots ein, das war gewöhnungsbedürftig, aber machbar.
Die HIS läuft auch heute immer noch sehr gut und versieht seit ihrem Einbau unauffällig und absolut zuverlässig ihren Dienst, bin bestens zufrieden. Gerade noch die FIFA11-Demo absolut flüssig gespielt. ;-)
Hauptrechner:
Gehäuse: BitFenix Merc Alpha, 7 x USB 2.0, 2 x USB 3.0
Netzteil: Super Flower Golden Green HX 80Plus Gold Netzteil - 550 Watt
Board: Gigabyte Z87-HD3, ATX
CPU Typ: Intel Core i5-4570S Tray, 2,9 GHZ, 6MB Cache, LGA 1150, VGA, Low Power
CPU Kühler: Zalman CNPS 90F
RAM: 16GB-Kit (2x8 GB) Corsair Vengeance schwarz PC3-12800U CL9-9-9-24
Grafik: Gigabyte Radeon R7 250 OC, 2GB DDR5, VGA, DVI, HDMI
W-Lan: TP-LINK TL-WN881ND Netzwerkkarte/-adapter, IEEE 802.11b/g/n, .1x
HDD #1: Samsung SSD 840 EVO Basic 250GB SATA 6Gb/s
HDD #2: Seagate Barracuda 7200 2000GB, SATA 6Gb/s
DVD-RW: Samsung SH-224DB schwarz
Cardreader: Akasa AK-ICR-07 Interner 6-Port Card Reader 8,89cm (3,5") , schwarz
Logitech Media Keyboard Elite, Typhoon opt. 5-Tasten-Maus


Zurück zu „Grafikkarten“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast