PIII revival #609820000

Hier geht's um alles, was mit CPU's und Overclockingfragen zu tun hat

Moderatoren: Rio71, MOD-Team

Benutzeravatar
Tweakstone
Mutter und Vater von Admin
Beiträge: 660
Registriert: 01.03.2007 - 22:56
Wohnort: Versmold

Beitragvon Tweakstone » 06.02.2011 - 13:46

Ich hätt da noch was an Kritik loszuwerden ;)
Wenn du ERNSTHAFT den King mit nem Athlon XP vergleichen willst, brauchst du:
1. n XP1600+ (1400MHz)
2. nicht son Board mit nem krüppeligen SiS Chipsatz

Vor allem du hast sogar noch das hinterletzte Scheissboard von allen SiS Boards rausgesucht. Das Teil frisst nu auch wirklich alles an Leistung wech, was so an Leistung da gewesen sein könnte.

Nimm am besten n KT133a-basiertes Board für den Vergleich, da haste auch SDR gegen SDR. n A7V133 oder n KT7a wären da so die Referenzboards.

Ich glaube nämlich nicht, dass da so viel zwischen liegt zwischen dem :unwuerdig: P3-S und dem Athlon XP ;)
---- Meine Grafikkartensammlung ----

[rainbow]
Rechnerfarm (Update Februar 2011):[/rainbow]

Hauptsys: Phenom II X1055T :: 2x 2GB Team Elite PC1333 :: Asus M4A89TD Pro :: GTX465/1GB :: Seagate Cheetah 300GB 15000RPM SAS @ LSI 3041E-R :: Asus Xonar DX :: Windows Seven Pro 64Bit
Shuttle: Athlon X2 4400+ @ 2,65GHz :: 2x1GB Samsung PC400 :: 2x WD 1600YS RAID 0 :: Radeon 4850 1GB :: IBM (Pioneer) DVD-ROM :: WinXP Pro SP2
SD-RAM Tribute: Barton 2500+ @ 2,3GHz :: 3x 512MB Wichmann PC133 SDR :: A7V133 :: X850XT-PE :: 36GB Raptor @ Adaptec 1420SA :: 80GB WD IDE :: Win2k SP4
Tribute to the Goddess: Athlon XP-m 2600+ @ 2,5GHz :: 512MB Corsair XMS Pro 400 :: Enmic 8TTX2+ :: Voodoo 5 6000 Rev. 3700A :: Creative SB Live 5.1 :: Plextor PX116A DVD-ROM :: Win98 SE / WinXP SP2 Dualboot
Bigfoot Tribute: CuMine 650MHz :: 4x 64MB RAM :: P3B-F :: BF1,2GB | CY4,3GB | CY6,4GB | TX12GB | 2x TS12,7GB :: Voodoo 3 3000 :: Kenwood True-X 72x CD-ROM :: Win98 SE
Klümpchen: Compaq Presario 5170 (Micro Tower) :: Katmai 350MHz :: 128MB SDR :: Miro Highscore 3D (Voodoo1 6MB) :: Sony 16x Slot-In CD-ROM :: Win98SE
V2SLI Tribute: CuMine 750@862MHz :: 2x 256MB SDR :: P3B-F :: Rage Pro AiW :: 2x Gainward Dragon 3000 (Voodoo2 12MB) @ SLI :: Adaptec 2940UW :: Creative Encore MPEG2/DVD Karte :: Intel Pro100+ NIC :: SB64AWE Gold :: 2x 4GB IBM SCSI-2 :: Seagate 18GB U160 :: 10GB Quantum IDE :: 13,5GB IBM IDE :: Pioneer 32x Slot-In CD-ROM :: Mitsumi 4x CD-RW <--- Das alles (+ Floppy) in nem Mini Tower ;) :: Win98SE
LAN Dedicated Oldschool-Gameserver: Dual Katmai 500MHz :: 4x 256MB SDR :: GA-BXD :: GF2MX :: 60GB IBM Deathstar :: Eingebaut in alten Riesen-SCSI Scanner :D :: Win2k3 Enterprise Server SP1
Server: Asrock ALiveNF7G-HDready :: Athlon X2 BE2300 :: 4x 1GB Kingston HyperX PC900 :: 250GB WS SATA II :: 3x Hitachi 2TB RAID5 @ Promise EX4650 :: WD 500GB SATA II :: Win2k8 R2 Standard
Server2: Dual Sossaman Xeon 2GHz ES :: 6x1GB PC400 DDR2 Kingston ECC :: Tyan Tiger i7520SD :: 5x 147GB 10k RPM @ RAID5 :: 3x 36GB 15k RPM @ RAID5 :: HP Smartarray 6400 192MB :: Matrox G550 PCI-E 1x :: Adaptec 2940UW :: Pioneer Slot-In DVD-ROM SCSI :: Pioneer DVD-RW (2x) SCSI :: Fujitsu MO-Laufwerk SCSI :: Quantum 3D Obsidian 200SBi :: Win2k3 Enterprise SP2
Test-PC 1: MAD T-Bird C 1400MHz :: 256MB SDR PC150CL2 :: Asus A7V133-C Rev. 1.05. :: Maxtor 20GB 7.200RPM :: Graka: wechselnd, eine meiner ca. 200Stk ;) WinXP Home SP3
Test-PC 2: MAD Athlon64 X2 3800+ @ 2,4GHz :: 512MB DDR PC400 :: Asrock 939Dual-SATA2. :: WD2500JS 7.200RPM :: Graka: wechselnd, eine meiner ca. 200Stk ;) WinXP Home SP3
Notebooks: IBM T23 :: IBM T30 :: IBM T43p :: IBM 240X :: IBM 380D :: IBM 560X :: IBM 600X :: IBM 701C :: IBM 701CS :: IBM 755CD :: IBM 755CDV :: IBM 770 :: IBM 770Z :: IBM 860 :: IBM A31p :: IBM G40 :: IBM G41 :: IBM X24 :: IBM X31 :: IBM X41 :: IBM Transnote
Obsidian SB100-4440 Tribute Sys: Asus P2B-B :: PII OD SL2KE @ Tyan Slot1-Socket8 Card :: 2x256MB PC100 Reg ECC SD-RAM :: Elsa Gloria-XXL :: Quantum 3D Obsidian SB100-4440 :: 2x 18GB Hitachi U160-SCSI 10.000RPM @ RAID0 :: Adaptec 3210S 128MB :: Pioneer Slot-In DVD-ROM :: SB AWE32 :: 3Com 10/100MBit LAN PCI :: NT4 SP6

Benutzeravatar
rager
Ruler von de Familie
Beiträge: 116
Registriert: 22.12.2010 - 17:27
Wohnort: Alpen

Beitragvon rager » 07.02.2011 - 12:44

Alles zu seiner Zeit... Ich bin nicht so schnell :D
Erstmal hab ich den 1600+ verwendet...
Dann: kauf ich mir kein KT133 Board, um "angemessenere" Vergleiche zu haben. Ich vergleich einfach damit, was ich hab'.
Hab das Board genannt und dann dürfte jeder wissen, dass es einen SIS-Chipsatz hat.
Ich werde auch auf einem nForce 2 testen und dann untereinander vergleichen.
Dann dürfte 'rauskommen, dass der Prozessor und Grafikkarte nicht die einzigen sind, die für die Spieleleistung verantwortlich sind. Wie gesagt, alles zu seiner Zeit. Wenn ich das alles planen würde und perfekt abstimmen würde, würde ich gar nicht vorran kommen...

Ich glaube auch nicht, dass so viel zwischen den beiden Prozzis liegt, hab ich auch nie behauptet :D Jeder muss selbst wissen, was er mit den Ergebnissen anfängt...
AMD K6-III+ 500MHz @600MHz - DFI K6BV3+/66 MVP3 - 3x256MB 133er CL2 1:1 - ATI 9500pro @9700pro - Soundlbaster Live! -32GB x533 CF-Card @onboard UDMA66 - USB 2.0 - WinME/XP
2x Pentium III-S 1,4GHz @1,65GHz - MSI Pro266TD Master-LR - 4x1GB DDR400 (1GB RAM-Drive) @DDR314 CL2 - HD4670 1GB AGP - Audigy2 ZS - GBit LAN - USB 3.0 - 128GB SSD @PCI S-ATA2 + 500GB (1 Platter S-ATA3) @onboard UDMA100 - Server 2k3/Vista
2x Pentium III-S 1,4GHz - Intel SDS2 - 6x1GB 133er ECC CL3/3GB RAM-Drive - GT430 PCI 1GB - 80GB SSD + 500GB @PCI-X S-ATAII - Dual GBit LAN PCI-X - USB 3.0 - Audigy 2 ZS - Server2k3/Vista
2x Pentium III-S 1,4GHz - Asus P2B-DS rev 1.06 D03 - 3x256MB 133er CL2 1:1 - Asus 6800GT - 2x73GB SCSI RAID0 @onboard + 120GB IDE @UDMA33 onboard - GBit LAN - USB 2.0 - AWE64 Gold - WinME/Server2k3
Core i5-4200UM 2x 1,6-2,4GHz - 8GB DDR3 1333 - GF GT750M - 256GB SSD + 500GB - W8.1'

Desweiteren in Planung:
Dual Xeon X56x0 Hexacore
Athlon 64 FX-55 @3,4GHz - 2GB DDR400 - X1950XTX/GTX 470 - 128GB SSD - GBit LAN - XP32
Pentium MMX 200MHz @310MHz (2,5x124MHz) - ?? SS7 Aladdin V - 2x128MB SDR133 CL2 - Matrox G400 + Voodoo 2 SLI - 8GB CF-Card + 30GB IDE - Win98SE/2k
V2-Max-Out: Intel OR840 - 2x 1GHz - 4x256MB PC800 RDRAM - GF2 Pro + Voodoo 2 SLI - 2x18GB SCSI RAID 0 - WinME/Win2000
AMx586 133 @160MHz (P90) - Sockel 3 Board - 4x32MB EDO - 2MB VESA Grafik - 4GB CF(?) - Win95C/Win98SE
XP 1700+ @~2,4GHz - Asus A7N8X-X - 2x1GB DDR400 CL2 - X1950Pro AGP - XP32
Sockel 754 @Turion ML-30

Benutzeravatar
Tweakstone
Mutter und Vater von Admin
Beiträge: 660
Registriert: 01.03.2007 - 22:56
Wohnort: Versmold

Beitragvon Tweakstone » 07.02.2011 - 19:14

Hmm ich denke schon, das da was zwischen liegt.
Mir gefällt die Idee des Vergleichs jedenfalls sehr gut, und ich werd auch mal den King gegen nen Thunderbird C 1400 und nen Athlon XP 1600+ benchen.
Jeweils auf ner SDR und ner DDR Platform.
Mir fehlt nur der 1600+ und n DDR Board für den King.
Was is da zu empfehlen? Der SiS oder der Via DDR Chipsatz?
---- Meine Grafikkartensammlung ----



[rainbow]

Rechnerfarm (Update Februar 2011):[/rainbow]



Hauptsys: Phenom II X1055T :: 2x 2GB Team Elite PC1333 :: Asus M4A89TD Pro :: GTX465/1GB :: Seagate Cheetah 300GB 15000RPM SAS @ LSI 3041E-R :: Asus Xonar DX :: Windows Seven Pro 64Bit
Shuttle: Athlon X2 4400+ @ 2,65GHz :: 2x1GB Samsung PC400 :: 2x WD 1600YS RAID 0 :: Radeon 4850 1GB :: IBM (Pioneer) DVD-ROM :: WinXP Pro SP2
SD-RAM Tribute: Barton 2500+ @ 2,3GHz :: 3x 512MB Wichmann PC133 SDR :: A7V133 :: X850XT-PE :: 36GB Raptor @ Adaptec 1420SA :: 80GB WD IDE :: Win2k SP4
Tribute to the Goddess: Athlon XP-m 2600+ @ 2,5GHz :: 512MB Corsair XMS Pro 400 :: Enmic 8TTX2+ :: Voodoo 5 6000 Rev. 3700A :: Creative SB Live 5.1 :: Plextor PX116A DVD-ROM :: Win98 SE / WinXP SP2 Dualboot
Bigfoot Tribute: CuMine 650MHz :: 4x 64MB RAM :: P3B-F :: BF1,2GB | CY4,3GB | CY6,4GB | TX12GB | 2x TS12,7GB :: Voodoo 3 3000 :: Kenwood True-X 72x CD-ROM :: Win98 SE
Klümpchen: Compaq Presario 5170 (Micro Tower) :: Katmai 350MHz :: 128MB SDR :: Miro Highscore 3D (Voodoo1 6MB) :: Sony 16x Slot-In CD-ROM :: Win98SE
V2SLI Tribute: CuMine 750@862MHz :: 2x 256MB SDR :: P3B-F :: Rage Pro AiW :: 2x Gainward Dragon 3000 (Voodoo2 12MB) @ SLI :: Adaptec 2940UW :: Creative Encore MPEG2/DVD Karte :: Intel Pro100+ NIC :: SB64AWE Gold :: 2x 4GB IBM SCSI-2 :: Seagate 18GB U160 :: 10GB Quantum IDE :: 13,5GB IBM IDE :: Pioneer 32x Slot-In CD-ROM :: Mitsumi 4x CD-RW <--- Das alles (+ Floppy) in nem Mini Tower ;) :: Win98SE
LAN Dedicated Oldschool-Gameserver: Dual Katmai 500MHz :: 4x 256MB SDR :: GA-BXD :: GF2MX :: 60GB IBM Deathstar :: Eingebaut in alten Riesen-SCSI Scanner :D :: Win2k3 Enterprise Server SP1
Server: Asrock ALiveNF7G-HDready :: Athlon X2 BE2300 :: 4x 1GB Kingston HyperX PC900 :: 250GB WS SATA II :: 3x Hitachi 2TB RAID5 @ Promise EX4650 :: WD 500GB SATA II :: Win2k8 R2 Standard
Server2: Dual Sossaman Xeon 2GHz ES :: 6x1GB PC400 DDR2 Kingston ECC :: Tyan Tiger i7520SD :: 5x 147GB 10k RPM @ RAID5 :: 3x 36GB 15k RPM @ RAID5 :: HP Smartarray 6400 192MB :: Matrox G550 PCI-E 1x :: Adaptec 2940UW :: Pioneer Slot-In DVD-ROM SCSI :: Pioneer DVD-RW (2x) SCSI :: Fujitsu MO-Laufwerk SCSI :: Quantum 3D Obsidian 200SBi :: Win2k3 Enterprise SP2
Test-PC 1: MAD T-Bird C 1400MHz :: 256MB SDR PC150CL2 :: Asus A7V133-C Rev. 1.05. :: Maxtor 20GB 7.200RPM :: Graka: wechselnd, eine meiner ca. 200Stk ;) WinXP Home SP3
Test-PC 2: MAD Athlon64 X2 3800+ @ 2,4GHz :: 512MB DDR PC400 :: Asrock 939Dual-SATA2. :: WD2500JS 7.200RPM :: Graka: wechselnd, eine meiner ca. 200Stk ;) WinXP Home SP3
Notebooks: IBM T23 :: IBM T30 :: IBM T43p :: IBM 240X :: IBM 380D :: IBM 560X :: IBM 600X :: IBM 701C :: IBM 701CS :: IBM 755CD :: IBM 755CDV :: IBM 770 :: IBM 770Z :: IBM 860 :: IBM A31p :: IBM G40 :: IBM G41 :: IBM X24 :: IBM X31 :: IBM X41 :: IBM Transnote
Obsidian SB100-4440 Tribute Sys: Asus P2B-B :: PII OD SL2KE @ Tyan Slot1-Socket8 Card :: 2x256MB PC100 Reg ECC SD-RAM :: Elsa Gloria-XXL :: Quantum 3D Obsidian SB100-4440 :: 2x 18GB Hitachi U160-SCSI 10.000RPM @ RAID0 :: Adaptec 3210S 128MB :: Pioneer Slot-In DVD-ROM :: SB AWE32 :: 3Com 10/100MBit LAN PCI :: NT4 SP6

Benutzeravatar
Tomcatciller
Mutter von Admin
Beiträge: 254
Registriert: 07.12.2002 - 18:34
Wohnort: Sachsen

Beitragvon Tomcatciller » 07.02.2011 - 19:30

Finger Weg vom SIS Chipsatz (P6S5AT). Hatte nur Probleme damit. Das Board kannst du vergessen. Siehe meinen Leidensweg damit....
Meine Rechner

Im Aufbau: X3380 @ 4050 // XSPC Raystorm // Asus Rampage Extreme // Corsair 2x 4096 DDR3 2400 Cl7 8 8// MSI GTX580 Hydrogen // Seagate 2TB // Win 7 Pro // Coolermaster Cosmos S // Wakü
Uni1 : P4 EE 3400 @ 3825 //Scythe Mugen 2// Asus P4C800-E Deluxe // Corsair 2x1024 DDR400 Cl2 3 2 6 // Saphire HD3850 AGP // WD Raptor 150 GB + Seagate 500GB // Win XP Pro // Xigmatek Asgard
Uni2 : Acer One Netbook [AOA150]// Atom N270 // 1,5 Gb DDR2 RAM // Intel GMA 950 // 160 GB HD // 7800 mAH Akku :)
Home : P-4E 3200 @ 3400 // Titan Cooler // Asus P4P800-X // 1GB DDR1 RAM Cl2 3 3 6// XFX 7950GT AGP

Benutzeravatar
Southpole
Mutter von Admin
Beiträge: 298
Registriert: 01.07.2002 - 02:00

Beitragvon Southpole » 08.02.2011 - 13:03

Bei mir läuft es wie eine 1. Schnell und stabil mit bis zu 138 MHz FSB *lach*

Benutzeravatar
Tomcatciller
Mutter von Admin
Beiträge: 254
Registriert: 07.12.2002 - 18:34
Wohnort: Sachsen

Beitragvon Tomcatciller » 08.02.2011 - 16:28

Keine Ahnung, dann hatte ich halt Pech gehabt. Die Boards die ich hatte hatten alle einen Hardwaredefekt.

Und mir war dann lieber nicht ewig Geld in ein System zu stecken was kaum mehr Leistung versprach. Da habe ich dann für 50 Euro den Schritt zum Pentium 4 gemacht weil ich bereits eine schnelle AGP Karte und DDR1 Ram hatte.

Naja und das Sockel 478 System hab ich jetzt langsam fertig und kann mich im Vergleich zum Pentium 3 nicht beschweren. Damit kann man schon ne ganze Stange mehr machen.

Soll jeder machen wie er denkt. Ich habe das letzte Jahr jedenfalls schlechte Erfahrungen mit Brettern und Grafikkarten von Ebay gemacht. Sowohl P6S5AT als auch P4C800-E Dlx. Aber woanders bekommt man sowas halt nicht mehr her.
Meine Rechner



Im Aufbau: X3380 @ 4050 // XSPC Raystorm // Asus Rampage Extreme // Corsair 2x 4096 DDR3 2400 Cl7 8 8// MSI GTX580 Hydrogen // Seagate 2TB // Win 7 Pro // Coolermaster Cosmos S // Wakü

Uni1 : P4 EE 3400 @ 3825 //Scythe Mugen 2// Asus P4C800-E Deluxe // Corsair 2x1024 DDR400 Cl2 3 2 6 // Saphire HD3850 AGP // WD Raptor 150 GB + Seagate 500GB // Win XP Pro // Xigmatek Asgard

Uni2 : Acer One Netbook [AOA150]// Atom N270 // 1,5 Gb DDR2 RAM // Intel GMA 950 // 160 GB HD // 7800 mAH Akku :)

Home : P-4E 3200 @ 3400 // Titan Cooler // Asus P4P800-X // 1GB DDR1 RAM Cl2 3 3 6// XFX 7950GT AGP

Benutzeravatar
CaptainP
370-beiniger Prophet
Beiträge: 2925
Registriert: 06.04.2003 - 22:15
Wohnort: Da wo die A67 lang geht

Beitragvon CaptainP » 08.02.2011 - 21:18

Dass ein King nicht gut mit asyncronem Takt klarkommt ist bekannt.

Der King mag jedes mhz mehr Speichertakt.
Aber CL2 ist ihm bei niedrigen Takt lieber als CL3 bei hohem.
Ein King mag geringe Latenzen.
Daher ist ein VIA Board langsamer als ein Intel Board.
Beim Intel ist es bei gleichem Takt etwa so:
BX->i815->i820
Der BX hat die bekannten Beschränkungen in Bezug auf den AGP Slot.
Dafür kann er mehr als 512mb Ram. Wirk sich aber bei hohen Taktraten nicht aus (mit drei Reigeln habe ich maximal 153fsb stabil bekommen).
Der i815 braucht etwa 5-10mhz mehr FSB um mit dem BX gleichzuziehen.
Vorteil ist der höhere Endtakt und der nicht so krass übertaktete AGP.
Der i820 braucht in etwa 10mhz mehr FSB um mit dem BX gleichzuziehen.
Ausserdem braucht er teueren Rambus der aussserdem hohe Latzenzen hat.
Vorteil wäre dass es auch ein Dual Board gibt und 1 Gig Ram problemlos möglich sind.

Es gibt noch die VIA Chipsätze mit DDR aber die nutzen den DDR nicht aus sondern binden ihn nur mit der hälfte des möglichen an.
Ausserdem brauchen diese ähnlich viel Takt wie der i820 Bretter bzw. sogar mehr.

Der SIS ist in etwa so schnell wie der BX.


Vergleich war alles mit einer FX5800 + Aquamark + Sisoft Sandra + diverse 3dmark. Daten habe ich auch noch irgendwo.

Man kann einen King in etwa gleichsetzen mit einem gleichhoch getakteten XP mit einem kleinen Vorteil beim King (er ist bei 3D Benches etwas schneller).

Benutzeravatar
rager
Ruler von de Familie
Beiträge: 116
Registriert: 22.12.2010 - 17:27
Wohnort: Alpen

Beitragvon rager » 09.02.2011 - 08:27

Hi,

War en Fehler: Ich hab gar nicht mit einem 1600+ gebencht. War natürlich ein 1800+
Aber waren ohnehin übertaktet. Einen 1600+ habe ich noch da und auch ein Tbird C 1,4GHz. Mal schauen, ob ich da noch was zusammenbaue. Wahrscheinlich ist aber eher, dass ich lustigerweise mit einem nForce2 teste, da wir ja wissen, auch dank CaptainP's Info, das der XP bei gleicem Takt ungefähr so schnell ist wie der PIII-S.
Dann kann man mal schauen wie sehr sich der nForce2 auf die leistung auswirkt.


@Tweakstone: Wenn du einen Palomino hast, kannst du ihn auf 1,4GHz takten, annstatt einen 1600+ zu kaufen.


Ich bin mir momentan nicht sicher, wie ich die Syseme aufbaue.
Es ist jedenfalls cool, dass ein King von mir bis 166MHz läuft, aber da bräucht' ich schnelleren Speicher, damit sich der Takt lohnt und ein Board, welches so weit geht, aber >512MB unterstützt.
Das TUV4X kommt einfach nicht so weit. Dann hät ich noch ein CUV4X, was ich modden könnte, dürfte aber auch nicht so weit kommen...
BX ist klar, dass es nicht so weit geht und beim SIS hat man auch keine Chance.
Irgendwie schade.

Ich werde wahrscheinlich ein System mit dem TUV4X aufbauen, wegen 2GB RAM (oder 1,5GB?) und ein DualSystem, entweder auf dem P2B-D, dem Siemens Brett oder einem CUV4X-D. Das muss ich alles noch testen.
Wenn das CUV4X-D genauso weit geht vom FSB wie das TUV4X, ist das TUV4X natürlich überflüssig und dann baue ich lieber 2 DualSysteme auf.
Naja das wird alles noch sehr lange hindauern :D
Am Fr bin ich wieder in meinem Heimatdorf wo der ganze Bastelkram schon auf mich wartet :)

Gruß,
Rager
AMD K6-III+ 500MHz @600MHz - DFI K6BV3+/66 MVP3 - 3x256MB 133er CL2 1:1 - ATI 9500pro @9700pro - Soundlbaster Live! -32GB x533 CF-Card @onboard UDMA66 - USB 2.0 - WinME/XP
2x Pentium III-S 1,4GHz @1,65GHz - MSI Pro266TD Master-LR - 4x1GB DDR400 (1GB RAM-Drive) @DDR314 CL2 - HD4670 1GB AGP - Audigy2 ZS - GBit LAN - USB 3.0 - 128GB SSD @PCI S-ATA2 + 500GB (1 Platter S-ATA3) @onboard UDMA100 - Server 2k3/Vista
2x Pentium III-S 1,4GHz - Intel SDS2 - 6x1GB 133er ECC CL3/3GB RAM-Drive - GT430 PCI 1GB - 80GB SSD + 500GB @PCI-X S-ATAII - Dual GBit LAN PCI-X - USB 3.0 - Audigy 2 ZS - Server2k3/Vista
2x Pentium III-S 1,4GHz - Asus P2B-DS rev 1.06 D03 - 3x256MB 133er CL2 1:1 - Asus 6800GT - 2x73GB SCSI RAID0 @onboard + 120GB IDE @UDMA33 onboard - GBit LAN - USB 2.0 - AWE64 Gold - WinME/Server2k3
Core i5-4200UM 2x 1,6-2,4GHz - 8GB DDR3 1333 - GF GT750M - 256GB SSD + 500GB - W8.1'

Desweiteren in Planung:
Dual Xeon X56x0 Hexacore
Athlon 64 FX-55 @3,4GHz - 2GB DDR400 - X1950XTX/GTX 470 - 128GB SSD - GBit LAN - XP32
Pentium MMX 200MHz @310MHz (2,5x124MHz) - ?? SS7 Aladdin V - 2x128MB SDR133 CL2 - Matrox G400 + Voodoo 2 SLI - 8GB CF-Card + 30GB IDE - Win98SE/2k
V2-Max-Out: Intel OR840 - 2x 1GHz - 4x256MB PC800 RDRAM - GF2 Pro + Voodoo 2 SLI - 2x18GB SCSI RAID 0 - WinME/Win2000
AMx586 133 @160MHz (P90) - Sockel 3 Board - 4x32MB EDO - 2MB VESA Grafik - 4GB CF(?) - Win95C/Win98SE
XP 1700+ @~2,4GHz - Asus A7N8X-X - 2x1GB DDR400 CL2 - X1950Pro AGP - XP32
Sockel 754 @Turion ML-30

Benutzeravatar
CaptainP
370-beiniger Prophet
Beiträge: 2925
Registriert: 06.04.2003 - 22:15
Wohnort: Da wo die A67 lang geht

Beitragvon CaptainP » 09.02.2011 - 17:10

Kannst dir auch ein TR-DLS holen (anstatt des Siemens).
Dort kann man auch übertakten per dip schalter (hatte bis zu 170fsb oder so hinbekommen).
War mit 1,5 Gig ECC Reg Speicher.
Ich weiß nicht mehr ob das Board Teiler für den PCI hat.

Benutzeravatar
rager
Ruler von de Familie
Beiträge: 116
Registriert: 22.12.2010 - 17:27
Wohnort: Alpen

Beitragvon rager » 18.05.2011 - 19:42

Dickes Update :D:

So, ich habe nun folgende Boards angesammelt:

Single Boards:
Gigabyte GA-BX2000 Slot 440BX
ASUS P3B-F Slot 440BX
2x ASUS P3V4X Slot VIA 133
3x ASUS TUV4X Sockel VIA 133
Gigabyte GA-6VXD7 Sockel VIA 133
MSI Pro266 Sockel VIA 266
Gigabyte GA-6OXET-C (komt bald von groove) Intel 815
Abit ST6-RAID (kommt bald von groove - vll defekt) Intel 815
Asus TUSL2-C Intel 815

DualBoards:
Fujitsu Siemens D1306 ServerWorks III
ASUS CUR-LDS ServerWorks III
EPoX EP-D3VA VIA 133
MSI 694D Pro2 VIA 133
ASUS CUV4X-D VIA 133
Asus P2B-DS (mit Adapter) 440BX

Weiterhin hab' ich 6 Kings, etliche andere :unwuerdig: P3-S' und etliche Celeron-T's...

Und endlich komme ich in den Genuss von gutem RAM. Momentan geht am weitesten: MDT256M64V16x8-133-CL2 (2stk.). 181MHz bei CL3-3-3-7/9 primestable und 168,6MHz bei CL2-3-2-7/9 :)
Teste gerade noch 512er Infineon CL3 und 256 Infineon CL2. Hab' aber noch einige andere da. Mal sehen.
Weiterhin habe ich momentan 2x1GB ECC RAM und 4x512MB ECC RAM.

Grafik: HD4650, HD4670, GW 7800GS+ 24pipes, X700Pro, 6800Ultra und ältere AGP-Karten
NT's: FSP 300W, Trust 370W, BeQuiet 300W
Netzwerk: Intel 1Gbit PCI-X und NEC 1GBIT PCI
Sound: Ein Paar Soundblaster Audigy und eine Terratec
Festplatten: WD 500GB S-ATA3, Postville 80GB
Festplatten-Controller :momentan Fastrek TX4 PCI
USB-Controller: mehrere USB 2.0 Karten, Marke ubknt.


Was noch fehlt:
- PCI-X S-ATA Controller - gerade eben ein Adaptec 4port S-ATA1 für 30€ erstanden
- Pro266 TD oder CUV266 oder ein anderes VIA266 DualBoard. (Besonders wegen V-Link)
sonst ersteinmal nichts


Wird jedenfalls ein Riesen(-Bench)-Projekt... Ergebnisse werden auch bei Hwbot.org gepostet. Ein paar Vorabscreens mit Ergebnissen gibts morgen schonmal. :)

Gruß,
Rager
AMD K6-III+ 500MHz @600MHz - DFI K6BV3+/66 MVP3 - 3x256MB 133er CL2 1:1 - ATI 9500pro @9700pro - Soundlbaster Live! -32GB x533 CF-Card @onboard UDMA66 - USB 2.0 - WinME/XP
2x Pentium III-S 1,4GHz @1,65GHz - MSI Pro266TD Master-LR - 4x1GB DDR400 (1GB RAM-Drive) @DDR314 CL2 - HD4670 1GB AGP - Audigy2 ZS - GBit LAN - USB 3.0 - 128GB SSD @PCI S-ATA2 + 500GB (1 Platter S-ATA3) @onboard UDMA100 - Server 2k3/Vista
2x Pentium III-S 1,4GHz - Intel SDS2 - 6x1GB 133er ECC CL3/3GB RAM-Drive - GT430 PCI 1GB - 80GB SSD + 500GB @PCI-X S-ATAII - Dual GBit LAN PCI-X - USB 3.0 - Audigy 2 ZS - Server2k3/Vista
2x Pentium III-S 1,4GHz - Asus P2B-DS rev 1.06 D03 - 3x256MB 133er CL2 1:1 - Asus 6800GT - 2x73GB SCSI RAID0 @onboard + 120GB IDE @UDMA33 onboard - GBit LAN - USB 2.0 - AWE64 Gold - WinME/Server2k3
Core i5-4200UM 2x 1,6-2,4GHz - 8GB DDR3 1333 - GF GT750M - 256GB SSD + 500GB - W8.1'

Desweiteren in Planung:
Dual Xeon X56x0 Hexacore
Athlon 64 FX-55 @3,4GHz - 2GB DDR400 - X1950XTX/GTX 470 - 128GB SSD - GBit LAN - XP32
Pentium MMX 200MHz @310MHz (2,5x124MHz) - ?? SS7 Aladdin V - 2x128MB SDR133 CL2 - Matrox G400 + Voodoo 2 SLI - 8GB CF-Card + 30GB IDE - Win98SE/2k
V2-Max-Out: Intel OR840 - 2x 1GHz - 4x256MB PC800 RDRAM - GF2 Pro + Voodoo 2 SLI - 2x18GB SCSI RAID 0 - WinME/Win2000
AMx586 133 @160MHz (P90) - Sockel 3 Board - 4x32MB EDO - 2MB VESA Grafik - 4GB CF(?) - Win95C/Win98SE
XP 1700+ @~2,4GHz - Asus A7N8X-X - 2x1GB DDR400 CL2 - X1950Pro AGP - XP32
Sockel 754 @Turion ML-30

Benutzeravatar
CaptainP
370-beiniger Prophet
Beiträge: 2925
Registriert: 06.04.2003 - 22:15
Wohnort: Da wo die A67 lang geht

Beitragvon CaptainP » 18.05.2011 - 20:11

Ein paar Tips vorweg:
Wenn du die Wahl hast zwischen CL2 bei 10mhz weniger anstatt CL3 bei 10mhz mehr nimm CL2
Als Soundkarte nimm die Audigy die geht über 44mhz PCI mit.
USB 2.0 Karten lass weg.
PS/2 Tastatur würde ich nehmen da evtl. der Onboard USB aussteigt.
Netzwerk nimm die Intel.
Zum benchen immer die SSD um die Festplatte als bremsfaktor auszuschalten.
Bei den Kings@BX die Northbridge Temp im Auge behalten.
Wird extrem empfindlich der kleine mit einem King.
Nimm nur SL6BY die anderen brauchst eigentlich nicht zu testen.

Würde bei dem NT Vorsichtshalber das neueste nehmen.
Die alte Hardware hat eh schon genug Abweichung durch alte Elkos.


PS:
Meine PC150 MDT habe ich irgendwie dazu bekommen doch noch zusammen zu laufen. Leider nur 150 mhz. Gingen vorher nur auf 100mhz.
Kein Plan was los war.
Der SL6JN langweilt sich da aber mit seinen 1,3v.

Benutzeravatar
rager
Ruler von de Familie
Beiträge: 116
Registriert: 22.12.2010 - 17:27
Wohnort: Alpen

Beitragvon rager » 19.05.2011 - 05:17

Hi,

Danke für die weiteren Tipps, CaptainP!


Ich hatte schon 168,6MHz CL2 gegen 181MHz CL3 mit AIDA64 gegen gebencht:

181MHz CL3-3-3-7/9 stabil: 1254MB/S, 1389MB/s, 967MB/s, 88,1ns synchron bei 1720MHz
168,6MHz CL2-3-2-7/9 stabil: 1313MB/s, 1249MB/s, 930MB/s, 87.8n synchron bei 1600MHz


Die Werte bei 181MHz etwas besser. Hier ist aber eigentlich kein Verlass drauf. Denn es schwankt zu sehr (alte Hardware).
Aber auch SuperPi und WinRAR zeigen um bessere Werte. Mittlerweile bin ich bei 184MHz stable. Die 1,75GHz mit synchron 184MHz CL3 RAM ergiben Gegenüber 1,6GHz bei synchronen 168,4MHz CL2 RAM 4% Mehrleistung.

Nur leider muss man sich nach einem Tag Pause wieder dahin hochkämpfen; Also bringt eh nichts: Man beachte, dass es mit einem TUSL2-C gebencht wird, womit ich kein System ausbauen will; es ist nur zu Testzwecken, um grob zu wissen, wie weit die ganzen CPU's, der RAM, IDE-Geräte, PCI-Karten und Grafikkarten gehen.
Weiterhin werde ich mehr als ein System zusammenbauen. In das beste System kommen dann natürlich die besten Teile, wie neuste NT und Audigy 2 :)
Ich bin halt einfach immer noch in einer ungeordnetetn, unsicheren Testphase, weil ich beim PIII einfach überaus perfektionistisch bin. ^^
Würde ich das TUSL2-C als Arbeitsrechner benutzen würde ich wohl 166MHz im BIOS bei CL2 einstellen (MIt MOD-BIOS ginge auch 168MHz synchron oder?)

Wegen USB: Also ich habe nur eine USB-Maus momentan und bei 184MHz FSB ist sie noch nicht ausgestiegen :) USB2.0-Karten kommen wahrscheinlich schon in ein paar Systeme, die eh nicht so viel FSB auhalten. Werde testen wie viel MHz die aushalten. Oder meinst du, dass die Geschwindigkeit keinen Unterschied zu 1.1 macht bei einem P3?

LAN: Ich nehm' beide ;P Die Itntel kommt halt in ein DualSystem mit PCI-X und die NEC kommt in ein DualSystem ohne PCI-X. wie gesagt möchte ich mehrere Systeme zusammenstellen. Woltle nur 'mal aufzählen, was ich so bekommen habe. :)

SSD: Ja stimmt. Ich habe noch nicht versucht, sians TUSL2 zu hängen. Aber ich habe schon einige Benches zum 1.266GHz littleKing gemacht und auf HwBot hochgeladen. Werde das Ganze dann nochmals mit SSD wiederholen und alle zukünftigen mit SSD machen.

Kings@BX: Alles klar, wär mir schon fast wieder entfallen :D Aber der BX kommt ganz zum Schluss. Das Beste zum Schluss eben ^^

SL6BY: Stimmt, einen King SL657 habe ich vorhin getestet und ging nur auf 1650MHz.


Hier ein paar Screens. grad keine Lust zu ordnen :D:


BildBildBildBildBild
BildBildBildBildBildBild

Gruß,
Rager
AMD K6-III+ 500MHz @600MHz - DFI K6BV3+/66 MVP3 - 3x256MB 133er CL2 1:1 - ATI 9500pro @9700pro - Soundlbaster Live! -32GB x533 CF-Card @onboard UDMA66 - USB 2.0 - WinME/XP
2x Pentium III-S 1,4GHz @1,65GHz - MSI Pro266TD Master-LR - 4x1GB DDR400 (1GB RAM-Drive) @DDR314 CL2 - HD4670 1GB AGP - Audigy2 ZS - GBit LAN - USB 3.0 - 128GB SSD @PCI S-ATA2 + 500GB (1 Platter S-ATA3) @onboard UDMA100 - Server 2k3/Vista
2x Pentium III-S 1,4GHz - Intel SDS2 - 6x1GB 133er ECC CL3/3GB RAM-Drive - GT430 PCI 1GB - 80GB SSD + 500GB @PCI-X S-ATAII - Dual GBit LAN PCI-X - USB 3.0 - Audigy 2 ZS - Server2k3/Vista
2x Pentium III-S 1,4GHz - Asus P2B-DS rev 1.06 D03 - 3x256MB 133er CL2 1:1 - Asus 6800GT - 2x73GB SCSI RAID0 @onboard + 120GB IDE @UDMA33 onboard - GBit LAN - USB 2.0 - AWE64 Gold - WinME/Server2k3
Core i5-4200UM 2x 1,6-2,4GHz - 8GB DDR3 1333 - GF GT750M - 256GB SSD + 500GB - W8.1'

Desweiteren in Planung:
Dual Xeon X56x0 Hexacore
Athlon 64 FX-55 @3,4GHz - 2GB DDR400 - X1950XTX/GTX 470 - 128GB SSD - GBit LAN - XP32
Pentium MMX 200MHz @310MHz (2,5x124MHz) - ?? SS7 Aladdin V - 2x128MB SDR133 CL2 - Matrox G400 + Voodoo 2 SLI - 8GB CF-Card + 30GB IDE - Win98SE/2k
V2-Max-Out: Intel OR840 - 2x 1GHz - 4x256MB PC800 RDRAM - GF2 Pro + Voodoo 2 SLI - 2x18GB SCSI RAID 0 - WinME/Win2000
AMx586 133 @160MHz (P90) - Sockel 3 Board - 4x32MB EDO - 2MB VESA Grafik - 4GB CF(?) - Win95C/Win98SE
XP 1700+ @~2,4GHz - Asus A7N8X-X - 2x1GB DDR400 CL2 - X1950Pro AGP - XP32
Sockel 754 @Turion ML-30

Benutzeravatar
CaptainP
370-beiniger Prophet
Beiträge: 2925
Registriert: 06.04.2003 - 22:15
Wohnort: Da wo die A67 lang geht

Beitragvon CaptainP » 19.05.2011 - 18:45

Bei IDE Festplatten laufen eigentlich nur die wirklich alten mit viel PCI takt.
Neuere mögen dass gar nichts bzw. vor allem die Kontroller auf den VIA Boards steigen dann irgendwann aus.
Gab von Matrox eine die hielt deutlich mehr als 40mhz PCI aus (740DX).
Alte IBM sollen auch ganz gut gewesen sein (IC35 oder so die nach der kaputten Serie).

USB 2.0 bringt nur was wenn du auch viel Daten übertragen willst.
Nachteil ist dass es keine Karten gibt die 2,5" Platten ohne Y Adapter unterstützen und dass die Karten erst im OS funktionieren (also nicht beim Boot).

Wegen Mod Bios.
Beim CUSL2-C wars so dass man das gebraucht hat da sonst bei OC nur AGP 1* lief und egal was man eingestellt hat nur CL3.
Weiß nicht wie es beim TUSL2-C ist dass unterstützt ja Kings von haus aus.

Benutzeravatar
rager
Ruler von de Familie
Beiträge: 116
Registriert: 22.12.2010 - 17:27
Wohnort: Alpen

Beitragvon rager » 20.05.2011 - 02:39

Hm, bei 184MHz (aktuell 24h primestable) 1:1 ist der PCI-Takt bei 45,6MHz. Ich hab eine 250GB am IDE :D irgendwie funzt das, aber hab speziell die Platte bei der Frequenz nicht langzeit getestet.

An den USB werden schon hin und wieder Platten gehängt. Zum Booten aber nicht. Und ich benutze nahezu täglich meinen 16GB USB-Stick.

Mod-BIOS: Meine Überlegung war, dass man mit einem modifiziertem BIOS mehr als 166MHz synchron einstellen kann, damit nicht nach jedem Start mit SetFSB den gewünschten Takt hinbekommt.
AMD K6-III+ 500MHz @600MHz - DFI K6BV3+/66 MVP3 - 3x256MB 133er CL2 1:1 - ATI 9500pro @9700pro - Soundlbaster Live! -32GB x533 CF-Card @onboard UDMA66 - USB 2.0 - WinME/XP
2x Pentium III-S 1,4GHz @1,65GHz - MSI Pro266TD Master-LR - 4x1GB DDR400 (1GB RAM-Drive) @DDR314 CL2 - HD4670 1GB AGP - Audigy2 ZS - GBit LAN - USB 3.0 - 128GB SSD @PCI S-ATA2 + 500GB (1 Platter S-ATA3) @onboard UDMA100 - Server 2k3/Vista
2x Pentium III-S 1,4GHz - Intel SDS2 - 6x1GB 133er ECC CL3/3GB RAM-Drive - GT430 PCI 1GB - 80GB SSD + 500GB @PCI-X S-ATAII - Dual GBit LAN PCI-X - USB 3.0 - Audigy 2 ZS - Server2k3/Vista
2x Pentium III-S 1,4GHz - Asus P2B-DS rev 1.06 D03 - 3x256MB 133er CL2 1:1 - Asus 6800GT - 2x73GB SCSI RAID0 @onboard + 120GB IDE @UDMA33 onboard - GBit LAN - USB 2.0 - AWE64 Gold - WinME/Server2k3
Core i5-4200UM 2x 1,6-2,4GHz - 8GB DDR3 1333 - GF GT750M - 256GB SSD + 500GB - W8.1'

Desweiteren in Planung:
Dual Xeon X56x0 Hexacore
Athlon 64 FX-55 @3,4GHz - 2GB DDR400 - X1950XTX/GTX 470 - 128GB SSD - GBit LAN - XP32
Pentium MMX 200MHz @310MHz (2,5x124MHz) - ?? SS7 Aladdin V - 2x128MB SDR133 CL2 - Matrox G400 + Voodoo 2 SLI - 8GB CF-Card + 30GB IDE - Win98SE/2k
V2-Max-Out: Intel OR840 - 2x 1GHz - 4x256MB PC800 RDRAM - GF2 Pro + Voodoo 2 SLI - 2x18GB SCSI RAID 0 - WinME/Win2000
AMx586 133 @160MHz (P90) - Sockel 3 Board - 4x32MB EDO - 2MB VESA Grafik - 4GB CF(?) - Win95C/Win98SE
XP 1700+ @~2,4GHz - Asus A7N8X-X - 2x1GB DDR400 CL2 - X1950Pro AGP - XP32
Sockel 754 @Turion ML-30

Benutzeravatar
CaptainP
370-beiniger Prophet
Beiträge: 2925
Registriert: 06.04.2003 - 22:15
Wohnort: Da wo die A67 lang geht

Beitragvon CaptainP » 20.05.2011 - 13:21

Die Platten steigen wenn schon beim Boot aus oder Windows schmiert öfter mit einem Bluescreen ab.
Wenns 24h lief dann ist alles ok.

Lässt du Prime mit der Option inplace laufen?

184mhz fsb mit einem King?
Mit Luft oder Wakü?
Wenn mit Luft wäre dass ein sehr guter Wert für einen King


Zurück zu „CPU/OCing“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast